
 

Clicker 5 has a number of templates for making books.  For simplicity, it is easier to use an 

existing grid set and adapt it if necessary than start from scratch.   

 

Clicker 5 

Those familiar with Clicker 4 will find quite a difference 

in the interface used in Clicker 5.  However, it does get 

easier as you become more familiar with it.   

 

Load Clicker 5 then choose Create new Grid Set from 

the Clicker 5 Tasks pane in Clicker Explorer. 

 

 

Using a template  

There are templates for a range of activities. Choose the Book 

Making set and you will see a number of options.   To create a simple 

book with a picture, text and sound on each page you would normally 

choose either  

the Landscape 12/20     or   the Portrait 12/20.  

 

 

 

 

 

 

 

 

 

 

For this workshop we are going to choose the Landscape 12/20 

 

Edit and Run mode 

In order to make changes to activities you need to be in Edit Mode – File > Edit Mode.   

To use the activity you need to be in Run Mode - close the Editing Tools toolbar. 
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Creating the cover page 

Click on cover1 then Create.  Go to Edit mode then shift-click in 

the title cell, key in the name of your book then press Enter. 

 

Inserting a picture into a cell  

Shift-click in the big picture cell. Using the Instant 

Picture facility you can type in the word for the picture 

you want and press Enter. Be aware that you will only 

have access to pictures with the exact phrase or word 

that you enter.  If necessary, delete any extra text so that the single 

word that you want a picture for is showing. 

  

Once the picture is there and you are happy with it, shift-click on the text, press Delete 

then Enter.  Your picture should now take up the whole of the screen.  

 

If this picture is not one you want then you can Browse to 

see what others there are.  Right-click on the cell, select 

Properties and in the Appearance tab click the down arrow 

beside Choose Picture. A pull down list will appear letting you 

choose whichever one you want if there is more than one, or 

you can choose Browse Libraries or Files and locate a picture 

you want from the directory it is stored in. 

 

To see what the pictures are you can change the display by clicking on 

the View tool and selecting Thumbnails.  

 

Alternatively, if you have a picture you want to use, or you want 

to look at what is available, then use the Pictures tool on the 

Editing Tools toolbar to get the picture palette; click on Browse 

Picture Files, locate the picture you want then drag it across and 

drop it into the cell.  Use shift and drag if you don‟t want the 

text added. 

 

If you have access to copyright free pictures on the internet you 

can use Shift-click and drag from the web page so long as the 

picture does not have a hyperlink.  If it does, then follow the link 

and shift-click and drag it across. 

 

Complete the cover page with a Shift-click in the bottom text box and type in “By whoever”, 

and then click on the right arrow to move to the next page. 
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Creating each page 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Each page has the same cells. Back and forward are set to move through.  Listen will read 

out the text in the text box.  All you need to add is the picture and the text.  You have the 

option to record your own sounds or leave that for the pupil to record their own story. 

 

Picture 

Insert a picture using one of the methods described already: as an Instant Picture, using 

the Pictures tool on the Editing Tools toolbar or dragging from the internet. 

 

Text 

 

Shift-click in the text box and type in the text for that page.   

 

 
The text toolbox will appear which gives you options in how to display the text.   

 

The font tool  will let you change the font, size, style and colour.   

The background colour tool  will let 

you change the background colour. 

The highlight tool  lets you put a 

highlight colour over any word(s).  

 

text 

forward 

listen 

record 

  

 

back 

picture 
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Recording 

Although it is quicker to use the inbuilt speech, for many youngsters a human 

voice is much better.  To record speech, click on the microphone button.   

 

Click on the red record button, talk, then on the black cross to stop. 

 

The sound is now attached to the listen button.  

 

 

Deleting the microphone button 

Once you are happy with the speech recording you may choose to remove 

the microphone button to avoid anyone recording over your sound.  Right 

click on the button and select Delete. 

   

Alternatively, you could leave the microphone button there to enable the 

person using the book to record their own voice reading the story.  This 

could be done after listening to your recording, or immediately, if the reader is more 

confident. 

 

Deleting surplus pages 

The Book Making Templates have either 12 

or 20 pages but your story may have a 

different number.  To remove pages you 

need to select Explorer from the editing 

toolbar.  There you can see the pages of the 

book in Sequence1 and the range of grids 

available in Master Grids.  

 

Page 12 has a button to return to the start 

of the book so leave that one in. 

 

To select the others, control-click on each one to 

highlight, then choose Delete this grid from the 

Grid Tasks pane.  You will be asked to confirm that you 

want to delete these grids.  Click on Yes.  

 

 

Creating additional pages 

If you need more pages than are in your template you can 

easily add more.  Open the Explorer, control-click on the 

second last page (last one has a „return to start‟ button) 

and drag across.  Repeat as often as you need. Don‟t worry that the numbers are out of 

sequence, the forward button is set to open the next grid in the sequence.   
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About the Start Again button 

The button on the right on the last page will return the reader to the start of the 

book.  If you do not wish to have this option then just remove the button.  Right click 

on the Start Again button and select Delete. 

 

Saving your activity 

As this activity allows users to make changes to the story by adding their own voice it may 

be best that you save it as a template.  When the activity is opened the user can then save 

it into their folder where it is saved as a Clicker5 file. Go to File and Save Grid Set As 

then choose Clicker5 Template in the Save as type: pull-down menu.  Select the folder 

where you wish to store the file and click on Save.  If copies are to be placed in an 

individual user‟s folder then saving it as a Clicker5 file in your filing system and copying it 

across is fine.  

 

Using your activity 

When you first load Clicker5 you see the Shared Documents folder.  You need to navigate 

to where the file is located then double-click on it.    

 

Printing books 

When printing a book there is no need to have anything but the pictures and text in print.  

These templates are set so that this happens.  Should you have added any new cells then you 

can prevent these from printing: right click on the cells you don‟t want then select Cell 

properties > General > Hide cell in printouts. 

 

ALL DONE! 

The above guide should enable you to create a basic talking book.  Additional information 

that you may find helpful is included in the next section. 

 

 

Additional Information 

 

Recording your own sound using the Cell Properties Dialogue 

The forward, back, listen and record cells in the template are set up to use the synthesised 

speech. You may wish to record your own voice or a different message for these.  

 

To do this, go to Edit Mode then right-click on the cell and 

choose Properties > Sound & Video.  Click on the Play 

recorded sound or video in the right button box. The 

record button is the red one on the right hand side; get 

ready to talk as it records straight away: click on the round 

button, speak then click on the round button again to stop.  

A name for the sound will appear in the Play recorded box.  

To listen to your recording, click on the arrow button.   
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Browsing for sounds 

You may wish to have a sound or some music played in a cell rather than having text read.  

This might be good to use on „The End‟ page.  If you have a piece of music recorded, perhaps 

a class music session or an individual singing then you could add this in.   

 

Right click on the cell, go to Properties > Sound & Video.  

Click on the Play recorded sound or video in the left 

button box. Choose Browse Libraries or Files and locate 

the sound file.   

 

Note that you can listen to the file before choosing it, to check 

it is the one you want, by using the play and stop buttons.  

 

Dragging a sound onto a cell using the Sound Palette 

This is a good one to use when you have a number of cells you want to attach sounds to.  Click 

on the Sounds palette > Browse Sound and Video files, locate the file then click and drag 

the file across to the cell.   Left-clicking in the cell will result in the sound playing. 

 

Inserting video  

Video can be added as simply as the pictures and sounds and activated by clicking on the cell.   

You can also add in a video button which plays the video (in the original cell) when you press 

it.  If you have a mixture of pictures and videos in a book then it helps to show that there is 

a video to view if you have a video button.  The video will play either by clicking in the cell or 

on the video button.  Either way you first need to attach the video to the cell. 

 

Playing a video directly 

Right-click on the cell you wish to attach the video to.  In the left button box select 

Properties > Sound & Video and choose Play recorded sound or video. Click on pull down 

arroB > Browse Files then locate the video file.  The filename will appear in the box.  

 

Playing a video using the video button 

As it is impossible to tell if a picture has a video to play it is probably 

easier to have a video button to indicate the option of watching a video.  

When the video button is pressed the video will play in the cell you 

attached it to. Clearly, the video does need to be attached to the cell 

you are linking to first using the method above.   

 

There is already a button in the cell palette which is set to act as the 

video link. Open the Cell Palette from the Editing Tools bar then 

choose one of the coloured tabs.  As the book template has buttons 

with a red background it makes sense to use the red buttons but you could use any of the 

colours. Click and drag the video button across to the page.   



Page 7 of 8 

 

Right-click and select Properties then 

click on the Sound and Video tab.  Notice 

that the right mouse click is already set to 

prompt „movie‟.  You need to link to the cell 

with the video in it. In the left button 

dialogue choose Speak or play this ... > 

Insert > Cells and select the cell that has 

the video attached to it. Now select the 

Left Sound or Video.   

 

The video will play whether you click on the actual cell or the video cell. 

 

 

Registering libraries 

 

If you have libraries of sounds or pictures which you are going to use regularly then it is 

easier to find if you have them registered.  Both are registered by clicking on File> Settings 

> Picture and Sound libraries > Pictures/Sounds.  

 

Once libraries are registered you can choose the Picture or Sound icon in the Editing Tools 

palette and see the libraries you have chosen rather than having to navigate through the 

computer system.   

 

Libraries can be registered as temporary, making them only available in that particular grid 

set, or permanent and available for all.  

 

NB If you only register as a temporary library then the files are not embedded in the 

grid set and won’t be available if you move the file to another machine.   

 

Unless there a lot of video files, which take up a lot of room, then it is best to register a 

library as permanent. 
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Switch Access  
 

 

When a user logs on the Access Settings is set in their profile although it is possible to 

Export and Import Settings so that more than one user can access their files without 

having to switch users. 

 

To set the User Access go to Options > User Access. 

 

 

 

 

 

The Access Method is chosen from the drop-down menu 

in Special Access Method. There is a choice of 

None/Single Switch/Two Switches.   

 

Within Access Method the settings for the Connection, 

Timings, Highlighting, Sound and Switch can all be edited.  

 

The only connection available at the moment is the Crick 

USB although others will work if they are set to send F7 

and F8. 

 

 

 

Auditory scanning can be set if you choose Edit to 

the right of the Sound box and select „auditory scan‟ 

in the Edit Sound box 

 

 

 

Within Display the colour scheme and level of 

magnification can be set. 

 

 

 

 

The Book Making templates have been created to scan in a sensible order, so should work 

fine once you have the settings correct. 

 

 

 


