
 
Microsoft Word has many facilities that can help writers with spelling and other 
writing difficulties. This sheet summarises the main tools. 
 
Word Help Guide  
 
The Word Help system gives more information on how to set up Word. Go to the 
‘Help’ menu, and open ‘Microsoft Word Help’. Click on the Answer Wizard, type 
‘Accessibility’ into the text box, and press return, you will be offered a description 
of the Word Accessibility features. 
 
Changing text size, font and colours 
 
You can adjust the way Word displays text on screen to suit students with particular 
colour preferences or visual or perceptual difficulties. Sometimes these simple 
changes to the font, size and colour can make a huge difference to the readability of 
the text for students. 
 

 
     Times New Roman, 12 point, black on white  Comic Sans 14 point, dark blue on pale blue 
 
To change the: 

background colour: Format > Background, then choose a colour 
text font colour: Edit > Select All (CTRL-A), then Format > Font, 

and choose a colour 
font: Select the text to be changed, then Format > Font, 

and choose a font and size 
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spacing between letters: Format > Font > Character Spacing, then select 
Spacing, choose Expanded and set the distance 
between each letter 

paragraph spacing: Format > Paragraph, then select Line Spacing, and 
set the distance 

 
As well as adjusting the text 
itself you can increase the size 
of the window using the Zoom 
facility. If the Zoom is not in 
the toolbar, click on View > 
Zoom and choose the size you 
want.  
 
 
 
 

 
 
ToolBar  
 
One of the confusing aspects of Word is the toolbars at the top of the screen. You 
can choose to have fewer or no toolbars displayed; to choose what buttons you want 
in the toolbar, and to display the toolbar buttons in a larger size. 
 
The ToolBar shown has large buttons, and has commands to open, save, print etc; cut, 
copy and paste; swap between a small and magnified view; add clip art; grow and 
shrink font sizes and choose font; and use spell and grammar checkers, thesaurus and 
AutoCorrect. 
 

  
A simple writing ToolBar 
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To show or hide toolbars, select ToolBars from the View menu, and tick only those 
toolbars you want. For example, for a writing task, you might show only the Standard 
and Formatting toolbars. 
 
To make the buttons larger, go to View -> ToolBars -> Customize -> Options and 
select the Large icons. 

 
To customise or create a new ToolBar with only those buttons and commands you 
want, go to Tools -> Customize -> ToolBars, and add a new toolbar, or click on one 
of the existing ones. Then click ‘Commands’ to see the list of possible buttons that 
can be added to a Toolbar. To remove a button from the ToolBar, drag it from the 
ToolBar at the top of the screen and drop it off the end of the Toolbar. To add a new 
button to the toolbar, drag it from the ‘Commands’ list to the position in the ToolBar 
you want it to appear. 
 
Creating Templates 
 
Templates let you create documents or writing frames with the correct font, 
headings and subject already set up. To create a document template: 
 
1. Open a new document  
2. Select the preferred font, set a preferred size and style e.g. Helvetica, 14 point, 

bold. 
3. Add in any text in the Header and/or Footer. For example, the Header might 

include ‘Essay/Project/Report by …….’. The footer might include Page Number, 
Date, Subject area. 

4. Save the document as a template by going to File -> Save as.  
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!" Give the document a name such as ‘Writing template’. 
!" Choose the folder to store it in, or create a new folder, give it a name. (The 

pupil might wish to have a folder of his own templates – one for English 
literature, one for worksheets etc.) 

!" Click on Save File as... then Save as type 
!" Drag down to Stationery or Document Template 
!" Click Save. 
!" If required, create a short cut on the desktop to open the template from the 

desktop. (Right-click on the document, choose Create Shortcut, then drag it 
to the desktop.) 

 
Highlighter 

The teacher can use the Word highlighting 
facility to pick out key sections for students 
who struggle with reading.  
 
Students can also use the highlighter to mark 
important points as they read through, so 
they can find the key points again easily.  
The highlighter is in the Formatting toolbar. 
Click at the right hand side to choose the 
highlight colour, then highlight the text. Use 
different colours to highlight different types 
of information. 

 
Inserting Comments 

Word ‘Comments’ can be used to collect 
notes and key points as you go through 
the text.  
 
Select the text that you want to 
remember, (copy it to the clipboard if 
you want), then click Insert > Comment, 
and a Comments window will open below 
the file. Type your comment in, or paste 
the text you have just copied.  
 
The Comments are saved with the text 
itself, or can be cut and pasted into a 

separate document to form the outline of some work. Click on View > Comments to 
show or hide the comments at the bottom.  
 
To print the comments, click on File > Print, then choose Comments from the Print 
What box.  
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The teacher could also add comments with questions or prompts to the text before 
giving it to the students, to help them focus on the key points.      
 
Inserting voice notes 

Students can also add spoken comments 
to the document as they read through it. 
(You will need a microphone and speakers 
to record and play back the recordings.) 
 
Click where you want the recording to go, 
then on Insert > Object, then scroll 
down to Wave Sound. Click on Record and 
speak into the microphone.  

 
Close the window and a picture of a 
speaker will appear in the text to show 
there is a recording at that point. 
 
You can also add a voice note by clicking 
on View > Comments, then click on the 
small Insert Sound Object button. 

 
Or, you can add the Insert Sound button to the Toolbar 
by clicking on Tools >  Customise, then Commands. Click 
on Insert, scroll down to find the Voice Comment 
button, then drag it up to the toolbar.      
 
Voice comments are saved with the document, and can 
be played back by double-clicking on the icon. They can 
be very useful for quickly recording ideas, quotes and 

comments. Teachers could use them to add questions, comments or instructions to a 
document, while students with writing difficulties could use them to record answers. 
Note that the recordings are just that, i.e.  it is not speech recognition - the 
computer does not convert them into text. 
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Writing Frame – Argument 
 
I think that  
 
because 
 
The reasons for my thinking this 
are, firstly 
 
so 
 
Another reason is 
 
Moreover 
 
because 
 
These (facts / arguments / ideas) 
show that 

Writing Frame – Explanation
 
I want to explain why 
 
 
There are several reasons for this.
The chief reason is 
 
 
Another reason is 
 
 
A further reason is 
 
 
So now you can see why 
 
 
 
 

Writing Frame – Book Report
 
1. Introduction 

a. The author’s main themes 
were 

 
b. I thought the book was 

 
2. Synopsis 

a. The book was set in 
 

b. The main characters were
 

c. The main points in the book 
were 

 
3. Analysis 

a. The writer wrote the book 
because 

 

Outline View 
The Word ‘outline’ view can be 
very helpful when planning a piece 
of work. To use it, select View > 
Outline. Type the title for the 
document, then press Enter. 
 
 
 
Click the green right arrow and 
add a sub-heading.  
Add text under each sub-heading 
by clicking the double green 
arrow. 
 
Whole sections can be dragged 
around to re-order the document, 
levels can be ‘promoted’ or 

‘demoted’, and ‘collapsed’ or ‘expanded’ to show or hide underlying information. Click 
on View > Print Layout to convert back to the usual view of the document and add 
more text at any point.  
 
Writing Frames 
Many students find it helpful to be given a ‘writing frame’ with a ready-made 
structure for tackling a piece of writing. The Writing Frame can be created using the 
Outline view, and/or as a table and then saved as a template. A few examples of 
writing frames are given below. WordBar (see later) is a useful program which comes 
with sets of writing frames and sentence starters for many different types of 
writing. 
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Spellchecker 
 
The standard Word spell-checker is quite 
good at recognising spelling mistakes and 
offering correct spellings.   
 To spell-check a particular word or section 
of text, highlight the text and then press F7 
(Command-L on a Mac). When Word comes 
across a word it does not know in the 
document, it offers a list of likely 
alternatives. To use the spellchecker to check 

the complete document, press F7 (Command-L on a Mac), or choose  Spelling from the 
Tools menu.  
A quick way of spell checking a particular word is to point or click on it, and then click 
the right hand mouse button. (On a Mac, hold down the Ctrl key when you click.) 
 
     Wich wurds are rong   
 
 
 
 
 
 
 

 The Word spell-checker can automatically check 
words as you type and underline suspect words 
with a red wavy line to draw your attention to 
them. Possible grammatical errors are marked 
with a green line. If you want to switch this 
feature off, go to Tools -> Options (Preferences 
on a Mac), click on the Spelling and Grammar tab, 
and then turn off Check Spelling as you type. 
 
 
 
 
 

Two common difficulties with the Word spell-checker are: 
 
a)  You may not be able to recognise the correct word from the spellchecker’s list of 
offerings. 
b)  You have to type the word reasonably accurately for the spellchecker to offer 
anything at all, and with longer, more complicated words this may be a problem.  
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If you cannot recognise the word in the list, consider WordTalk (which adds speech 
to the Word spellchecker), Talking First Word, TextHELP Read and Write, 
KeySpell or Write:Outloud 3, which all have talking spell-checkers (addresses at the 
end of this sheet). 
 
If your spelling is too bizarre for the spell-checker to cope with, investigate some of 
the options described below. 
 
AutoCorrect and AutoText 
 

The Word AutoCorrect facility automatically 
replaces a mis-spelling with a correctly 
spelled word. It is designed to fix typing 
errors - say replace ‘tch’ with ‘the’ - but you 
can also use it to pick up more difficult 
words, and so that you just have to type a 
short abbreviation instead of the whole 
word. 
 
Suppose you always spell ‘used’ as ‘yoost’. 
Open AutoCorrect by clicking on Tools -> 
AutoCorrect . Type ‘yoost’ into the ‘Replace’ 
box, and the ‘used’ into the ‘With’ box. Click 
on Add and then OK to close AutoCorrect. 
Now, when you type ‘yoost’ it will 

automatically be replaced by ‘used’. yoost 
An easy way to put lots of alternative spellings into the Auto-correct dictionary is to 
add them when you spell-check.  If the correct spelling is offered, just click on 
‘Auto-correct’ and the word pair will be automatically added to the Auto-correct 
dictionary. 
 
You can add several mis-spellings, each with the correct spelling, to the AutoCorrect 
dictionary. Suppose you always have problems spelling ‘anyone’, spelling it as ‘enyone’, 
‘enywon’ or ‘enywone’. You could add all three mis-spellings to AutoCorrect, so that no 
matter which spelling you typed, the correct word would always be typed into the 
text. 
 
You can also use AutoCorrect to store short abbreviations for longer, difficult words, 
for example ‘establishment’ or ‘bourgeoisie’. Add them with a short abbreviation that 
you will be able to remember and spell - say ‘est’ for ‘establishment’ and ‘brg’ for 
‘bourgeoisie’.  Then every time you type ‘est’ followed by a space, Auto-correct will 
replace it with ‘establishment’.  When you type ‘brg’ followed by a space, ‘bourgeoisie’ 
will be inserted. Remember it’s important to choose an abbreviation which is not a 
whole word - you wouldn’t use ‘an’ as an abbreviation for ‘anthropology’ for example. 
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 AutoText is designed for storing and 
retrieving words, phrases or graphics. For 
example, you might want to add an AutoText 
item to type your address quickly. Type it out, 
and then copy it to the clipboard. Click on Tools 
-> AutoCorrect ->AutoText and you will see 
the first line of the text as the entry, and the 
entire text shown in the Preview box. 
 
Click on Add  to add the entry to the list. 
 

Then, when you start to type the abbreviation – for example CALL, the phrase will be 
offered in a small box. If you want it inserted into the text, press Enter, otherwise 
press Esc. 
 
Find and Replace 

 
Another technique is to use Find 
and Replace as a ‘manual’ version 
of the Auto-correct feature.  
 
First, build a word list of all the 
words with which you have 
difficulty, correctly spelt. If you 

create the word list in a Word table, you can easily sort it alphabetically. Save the 
list in a file.  
 
When you are writing, use a short abbreviation for the longer word - say ‘brg’ for 
‘bourgeoisie’ again. After you are finished the text, open up your word list file, find 
‘bourgeoisie’, copy it into the clipboard, then paste it into the ‘Find and Replace’ 
facility in Word, and replace ‘brg’ with ‘bourgeoisie’ throughout the text. 
 
Thesaurus 

Sometimes the Word thesaurus can be used to 
help you spell difficult words.  Type  ‘nice’ then  
press SHIFT+F7 (Shift Command  R for a Mac) 
to ask for an alternative. Click ‘pleasant’ and then 
Lookup to get a bigger selection of words. 
This only works when you can think of short 
words that mean the same as the longer one you 
want, so it’s not a universal solution.  
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Word Lists 
 
Many dyslexic writers know which words are going to be a problem in advance, so one 
technique is to get someone to help you create your own ‘dictionary’ of these words 
and store it on the hard disc. You could have lists for different subjects, or organise 
them alphabetically - use a MS Word table to create lists in alphabetic order. When 
you start to write, open the word list and copy and paste the difficult words from the 
list into the document.  Talking First Word has word lists built-in which you can 
customise for your own subjects and interests. WordBar is a popular program that 
can be used to create word lists, organised alphabetically or by topic.  

 
WordBar 

 
Text to speech output 
 
Students with reading difficulties can use text to speech to read textbooks and 
worksheets. Some writers also find it helpful to have the computer read out the text 
using synthetic speech. This can be helpful to review and proof read text, or to echo 
back each word or sentence as it is typed, to check for accuracy and sense. Word on 
PC does not have text to speech output built in, but you can add it with other 
programs. (Word 98 on the Mac does have a basic text to speech facility.) 
 
Program Description Cost Supplier 
KeyStone 
ScreenSpeaker 

Text to speech utility that can read any text on screen, 
and echo back as you type or dictate with Dragon 
speech recognition into Word 

£250 single 
£500 5 user 
£750 10 user 

Words 
Worldwide 

Max’s Sandbox Simplifies and adds speech to Word, Excel, and 
Powerpoint. Picture banks. 
 

£4.75 per user 
online subscription 

LTS 

Penfriend Good word predictor, with basic speech output: select 
text and copy to the clipboard to have it read out. 

£60 single. £20 
extra licence  
Primary site £400 
Secondary site 
£540 

Penfriend, 
Inclusive 
Technology 

Reader Text to speech program which can read from any 
application 

Free Sensory 
Software 

ReadPlease Text to speech program that can read from any 
application: select text and copy to the clipboard to 
have it read out 

Free ReadPlease 

SpeakOut! New text to speech program which can anything on 
screen, and also read out Dragon NaturallySpeaking 
training files 

£75 single iansyst 
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Talking First 
Word 

Simplifies Word (four different levels from basic to 
more complex) and adds speech and word/picture banks. 

£49 single; £150 5 
user; £199 10 user; 
£299 20 user 

RM 

TextHelp Read 
and Write 
Standard 

Good text to speech program that can read from any 
application; mediocre prediction and spellchecker. 
Select text and click to have to read out 

£140 single 
£795 secondary site 

iansyst 

TextHelp 
ScreenReader 4 

Simple screen reader that can read from any application 
– select text and click to have it read out.  

Free downloadable 
demo copy 
£30 for full version 
with better voices 

TextHelp LTS 

WordTalk Adds speech output and talking spellchecker to Word Free (but not yet 
freely distributed – 
watch this space and 
CALL web site) 

Rod Macauley, 
TASSCC 

 
 

iANSYST Ltd 
The White House 
72 Fen Road 
CAMBRIDGE, CB4 1UN 
FREEphone 0500 14 15 15  
www.dyslexic.com 
Tel. 01457 819790 

Learning and Teaching 
Scotland  
74 Victoria Crescent Road 
Glasgow G12 9JN 
Tel. 08700 100 297 
www.ltscotland.com/ 

Penfriend Ltd 
30 South Oswald Road 
Edinburgh EH9  2HG
  
Tel. 0131 668 2000 
www.penfriend.ltd.uk/ 

ReadPlease 
121 Cherry Ridge Road 
Thunder Bay, ON, Canada 
P7G 1A7 
www.readplease.com 

RM 
38 Milton Park 
Abingdon, Oxford, OX14 
4RT 
01235 404090 
www.rm.com 

Sensory Software 
International 
26 Abbey Road 
Malvern 
Worcs WR14   3HD 
Tel. 01684 578868 
www.sensorysoftware.com 

Texthelp Systems Ltd 
Enkalon Business 
Centre 
25 Randalstown Road 
Antrim T41 4LJ 
Northern Ireland 
(0) 28 9442 8105 
www.texthelp.com 

Words Worldwide 
Ash House 
Belle Villas Ponteland 
Newcastle Upon Tyne  
NE20 9BE 
Tel. 01926 885303 
www.keyspell.com 

 


