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Introduction 
If you are a teacher or pupil in Scotland, recent versions of Microsoft Office, including 

Word, PowerPoint and OneNote can be accessed and downloaded from Glow for free, 

including copies of the software for home use. See the Glow Help Wiki site for more 

information: bit.ly/Glow-more-info   

This guide explores the features in Word 2016 for Windows. Some of the tools may not be 

available in the Word App for iPad or in the Mac version.   
 

Why Microsoft Word? 
Microsoft Word is probably the most used word processor in Scottish schools and 

colleges. For some learners, Word’s ‘Ribbon’ with its multitude of Tabs and 

features can be overwhelming and difficult to navigate, particularly for those with 

additional support needs. 

But with a bit of creative thought and some ‘know how’ Word can be customised 

to make it more user-friendly and support a range of literacy difficulties.  
 

WordTalk and the Scottish Voices 
Another reason why Word is such a useful word processor is that you can download 

and install the free WordTalk add-in for Microsoft Word.  

WordTalk is a 'text reader' and reads aloud text on a page.  

The main features of WordTalk include: 

 Speaking the entire document, paragraph or word; 

 Highlighting the text as it goes; 

 A talking dictionary and spell checker;  

 Adjustments to the word highlight colours; 

 Changing the voice and the speed; 

 Convert text to speech (wav or mp3) 

WordTalk is available to download from the CALL website: www.wordtalk.org.uk/home/  

The Scottish Voices 
The Scottish voices, Heather, Stuart and Ceitidh, are free quality voices, available to 

download for Scottish schools, colleges and universities. The voices are compatible with 

WordTalk and can be used in combination with the ‘Speak’ button in Word (see page 15). 

For more information on the Scottish voices go to: www.thescottishvoice.org.uk/home/  
 

Please note that even with the range of adjustments that can be made in 

Microsoft Word, it may not be a suitable word processor for children with ASN. 

Other literacy support programs such as Clicker 7 (primary) or DocsPlus 

(secondary) should be considered, e.g., (bit.ly/clicker-software).  

http://bit.ly/Glow-more-info
http://www.wordtalk.org.uk/home/
http://www.thescottishvoice.org.uk/home/
http://bit.ly/clicker-software
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Customising fonts and background colours 
 

Change the background colour in Word  
One of the quickest and simplest ways of customising or 

personalising Word documents is to change the 

background colour.  

Changing the background colour of a Word document can 

help learners with visual stress (e.g., experience 

difficulties with black text on a white background) to 

read and write text more easily.  

 

Click on the ‘Design’ Tab and choose Page 

Colour – located on the far right of the Group. 

Choose a colour from the drop-down menu. 

 

More Colours allows users to finely tune the colour of 

the page.  

 

 

 

 

 

 

 

 

 
 

 

 

 

 

There is a great deal of controversy over the benefits of changing colour 

backgrounds or using colour filters. Anecdotal evidence from learners suggests that 

customising fonts and background colours can make a big difference. However, 

research by Uccula, Enna & Mulatti (2014) questions the empirical and evidenced-

based research of visual stress and colour overlays: 

http://journal.frontiersin.org/article/10.3389/fpsyg.2014.00833/full   

http://journal.frontiersin.org/article/10.3389/fpsyg.2014.00833/full
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Change the font (typeface) style and colour 
As well as changing the background colour of a 

document some learners benefit from using different 

fonts, particularly non-serif fonts (do not use serifs, 

small lines at the ends of characters) such as Arial, 

Verdana, Trebuchet or .  

Open Dyslexia, for example, is bottom weighted and has consistent spacing between 

characters, thereby avoiding the appearance of mirrored or reversed letters.   

 

Select the Home Tab and ‘Font’ located at the bottom of the 

Group.  

 

Choose the ‘Advanced’ Tab on the Font Panel for additional options to adjust Character 

Spacing, if required.  

Cha r ac te r  spac in g  i nc rea se s  t he  s pac e  be tween  i nd i v idua l  

cha rac te r s .  Some  l ea rne r s  may  f i nd  t he  s pace s  be tween  l e t te r s  

ea s i e r  to  r e ad .  
   

Set As Default. A font style can be ‘Set As Default’ so the same font opens every time a 

new document is opened.  

 

  

 

  

Click the small 

arrow to show the 

Font Panel.  
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Use Line Spacing 
Some learners, with a lower speed of processing and decoding, would benefit from Line 

Spacing, e.g., the amount of space between lines in the document – more space between 

lines of text can make it easier to track.  

Line Spacing is located on the Home Tab and includes options to create different spaces 

between lines: 1.0 (single line spacing) to 2.0 (double line spacing) and above.  

 

 

 

 

 

 

 

 

 

 

 

 

The Advanced Line Spacing 

options can be found under 

Paragraph or in Line Spacing 

Options on the drop-down 

menu.  

Here line spacing can be finely tuned to 

meet the needs of different users.  

Remember to select or click ‘Set As 

Default’ and ‘OK’ so line spacing 

preferences are set as default for new 

documents.  

Keyboard Shortcuts – try 

experimenting with some 

keyboard shortcuts to quickly 

change line spacing! 

 

Ctrl + A = to select all text. 

Ctrl + 2 = double line spacing. 

Ctrl + 5 = line and a half spacing. 

Ctrl + 1 + single line spacing.  
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Text alignment 
When writing in a Word document try to ensure the 

text is ‘left-aligned’. Text which is Justified (straight 

lines down each margin) or Centred can be 

problematic to read for some due to the uneven 

space between words. Text which is left-alinged  

provides even spacing between words, sentences and 

paragraphs.  

 

Text can be aligned directly from the Home tab or in Paragraph panel. A benefit of using 

the Paragraph panel is that adjustments can be Set or Saved As Default.  

 

 

 

 

 

For more information on Line Spacing and font alignment see:  

 British Dyslexia Association (PDF Style Guide): bit.ly/BDA-Style-Guide  

  

See also Accessible Text: Guidelines for Good Practice 

 

Accessible Text: Guidelines for Good Practice is a guide 

for schools on 'how to' produce accessible resources.  

It provides a brief overview of the issues involved with 

accessibility, duties and legislation and the context within which 

they are set.  

The curriculum includes all of the experiences which are planned 

for children and young people through their education.  

It is not specific to subject areas but applies to activities that take 

place across the school.  

The guide also provides advice on the importance of using Heading 

Styles in Word to aid navigation and accessibility. 

Download the guide from the CALL website: bit.ly/accessible-text-guidelines    

http://bit.ly/BDA-Style-Guide
http://bit.ly/accessible-text-guidelines
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Print Layout, Read Mode and Web Layout 
Word provides different ways to view documents and preferences for reading text easily. 

Depending on individual need, learners can choose from different reading layouts or 

views. The main views available in Word are Print Layout, Read Mode and Web Layout.  

You can choose which view you want to use by selecting the View tab on the Ribbon. 

Print Layout view is the default view and the one most closely related to what your 

document will look like when printed. Print Layout allows you to see your headers and 

footers in place, what your margins look like, how your text boxes appear in relation to 

the text, and what your graphics look like in your document. 

Read Mode and Web Layout offer alternative ways of formatting or reading information in 

Word. The default layout in Word is ‘Print Layout’.  

Navigate to the ‘View’ Tab and experiment with the various views for reading and writing.  

 

Read Mode 
Read Mode transforms Print Layout from a linear style into an ‘e-Book’ format with options 

to change the page colour (Sepia and Inverse), the number of columns and width and to 

navigate right to left (and vice versa) between pages. 

 

See Learning Tools in Word 

(page 8) for more features in 

Read Mode.  

  Comparison between Print Layout and Read Mode. 
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Web Layout 
Read the document using Web Layout: View Tab > Web Layout. This is particularly helpful 

for readers with visual issues who need a high level of magnification because the 

document ‘reflows’ to fit the screen width so that the reader does not need to scroll to 

left and right.  

Otherwise known as Page Reflow - the text flows down each side of the page when 

magnified. This works best when text is simple (not in columns or contains other text 

formatting, i.e., overuse of graphics/images/clip art).    

In the example below, the page is magnified to 180% of the normal size but the text 

remains within the confines of the page.   

 

In Web Layout view the page can be magnified up to 500% larger. Use the slider 

bar to increase or decrease magnification. Or alternatively, press and hold the 

Ctrl key on the keyboard and move the Scroll wheel on the mouse to change 

magnification.   

Adding a black background with a white or yellow font (high contrast) can help 

learners with a visual impairment.  

‘Save As’ a Document Template 
After you have made changes to Word such as font styles, 

line spacing, text alignment etc., save your document as a 

Document Template as this will save all your changes and 

preferences to a ‘Master’ document. File > Save As and 

select Word Template from the drop-down menu.  
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Learning Tools in Word 
Also on the ‘View’ Tab is a recently new feature called ‘Learning Tools and Immersive 

Reader’, an invaluable tool for learners with literacy difficulties.  

According to Microsoft 

“Learning Tools are designed to help you improve your reading skills by boosting 

your ability to pronounce words correctly, to read quickly and accurately, and to 

understand what you read.”  bit.ly/WordLearningTools 

 

Learning Tools can also help learners to decode words, help with reading and 

understanding of what is being read. Immersive Reader can aid concentration as it 

synchronises speech with text highlighting.  

 

There are two ways to access Learning Tools. 

 

Choose the ‘View’ Tab and ‘Learning Tools / Immersive Reader’.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Try experimenting with Column Width, Page Colour, Text Spacing and Syllables to 

customise and differentiate reading.  

 

 Choose Read Aloud to hear text spoken aloud.  

 

 Choose the Play/Pause icon to start/stop the narration.  

http://bit.ly/WordLearningTools
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Select the Next (double arrow) icon if you want the narrator to skip the current sentence 

to start reading the next paragraph.  

Choose the Previous icon if you want the narrator to skip the current sentence and start 

reading from the previous paragraph.  

You can change the reading speed using the Settings menu. 

 

Choose the ‘View’ Tab, ‘Read Mode’. When the page changes to ‘Read Mode’   

Learning Tools are located under ‘View’.   

 

 

 

Read Aloud in Read Mode is also available for 

the Mac version of Word. 

 

 

 

 

 

Learning Tools are also available for OneNote, Word Online and for the OneNote 

and Word iPad apps. Not all features exist in every version but OneNote for 

desktop, OneNote for iPad and Word Online, offer the full complement of 

features including Line Focus and Picture Dictionary.  

 

See the Word Online section for more details, Page 22.   
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Spelling support 
Word’s spell checker ‘Spelling’ may not be the best in the world but the most recent 

version has new features to support spelling, i.e., a talking spell checker.   

When Word identifies a spelling mistake with a ‘red underline’ the spelling correction can 

be read aloud from the drop-down menu (right click the mouse on the spelling mistake to 

reveal menu).  

In the example below ‘tipe’ is recognised as a misspelt word. By right clicking on the 

spelling mistake, Word offers the correct spelling plus some useful synonyms or substitutes 

(familiar to) all of which are spoken aloud. This can extremely useful for a learner who 

would find it problematic to choose the correct spelling by just looking at the word list.  

 

 

Press the F7 key – a shortcut to spell checking and grammar 
 

Another way of checking spelling 

mistakes is to press the F7 key 

on the keyboard.  

This method allows you to systematically 

check all the spelling and grammar 

mistakes in the document. 

The spell checker appears in Word’s 

sidebar or panel on the right of the 

document.  

You can also listen to the Word by 

pressing the ‘Speaker’ icon in the 

Spelling pane.  
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Grammar support  
Word’s grammar checker works in a similar way to Spelling, but uses a thin blue double 

line to highlight potential grammar mistakes or ‘Possible Word Choice Error’.  

To correct a grammar error right click on the error (double blue line) and choose the 

correction from the list – remember to use Read Aloud to hear it spoken aloud.  

 

 

 

 

 

 

If a learner is unsure which is the correct spelling offered from the list or a 

potential grammar mistake, they can now hear the word and synonyms spoken 

aloud.  

 

The talking spelling and grammar checker in Word uses the default voice on 

the computer, e.g., Heather or Stuart. To find out more on the Scottish 

Voices visit the CALL website:  www.thescottishvoice.org.uk/home/  

 
 

AutoCorrect Options  
Also available in the drop-down menu under Read Aloud (in 

Spelling), is AutoCorrect. AutoCorrect can help with the writing 

composition process – removing the distraction and interruptions 

of spelling mistakes and red underlines by automatically 

correcting unambiguous errors.  

AutoCorrect fixes hundreds of common typos and spelling errors on-the-fly. For example, 

if you type ‘teh’ AutoCorrect will automatically correct the mistake to ‘the’.  

Sometimes a spelling mistake can be so far from the actual word that AutoCorrect will be 

unable to identify and change the word.  

This is where the options to create customised AutoCorrect spellings is a real 

advantage, even if the learner misspells the same word different ways.  

 

 

http://www.thescottishvoice.org.uk/home/
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In the example below ‘kemistry’ should be replaced with ‘chemistry’.  

 Select ‘AutoCorrect Options’ from the drop-down spelling menu under ‘Read Aloud’.  

 Under ‘Replace’ type the misspelling. 

 Under ‘With’ type the correction. 

 Ensure the ‘Replace text as you type’ is ticked.  

 Click the ‘Add’ button and finally ‘Ok’  

 

 

Repeat the process for other misspelt words. Where a learner used multiple spellings for a 

word repeat the ‘Replace’ and ‘With’ process.  

To delete a word, press the ‘Delete’ button (you may need to scroll through the 

word list to find the word).  

The more words are added to AutoCorrect the more accurate it will become, with 

less spelling mistakes appearing over time.  
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Smart Lookup 
Smart Lookup is another new feature for Word 2016. Smart Lookup automatically finds 

information on the Web using Microsoft's Bing search engine without forcing users to open 

an Internet browser and run a search manually. 

Smart Lookup uses the context of the words around the one being searched in order to 

provide you with the most relevant results - because so many words and terms have 

multiple meanings – hence Smart Lookup! 

A benefit of Smart Lookup is that it provides a visual representation of words, phrases etc. 

To use Smart Lookup type a word or sentence, e.g., parabola.  

How do I find the turning point of a parabola?   

 Right click on ‘parabola’ (Smart Lookup can also be accessed from the Reference 

Tab) 

 Choose ‘Smart Lookup from the drop-down menu. 

 Smart Lookup appears in the right-sidebar – articles, images and definitions.   

 

 

 

 

 

 

 

 

 

 

 

 

Smart Lookup is a useful tool to help 

with research, projects etc. 

 

Clicking an article will 

launch a web browser and 

direct to the user to an 

external site.   
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Using My Add-ins to enhance learning tools in Word  
In Word 2016 an Add-in is a supplemental program or extension 

that adds custom commands or features to Word.  

Add-ins in Word are located on the Insert Tab. The Wikipedia 

Add-in is already added as default and appears in the right-hand 

sidebar when activated.  

As a default, the sidebar is docked to the right side of the document, but a ‘click’, ‘drag’ 

and ‘hold’ with the mouse undocks the Add-ins panel and placed anywhere in the 

document.  

You can search for ‘Sections’ of information or ‘images’ on a topic of your choice.  

 

 

 

 

 

 

My Add-ins requires an internet connection and access to Windows Store. 

Availability of Add-ins will depend on the settings of your school/local authority 

security settings. 
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With Office Add-ins you can search by category e.g., Education. Click the ‘Add’ button to 

add new ‘apps’ or Add-ins to your collection. Add-ins can be disabled or deleted using the 

‘Manage My Add-ins’ console or by right-clicking on the app icon and selecting ‘delete’. 

There are lots of apps or Add-ins to choose 

from and more are added every day. One 

useful example is Texthelp’s Study Skills: 

 

Use the Texthelp Study Skills 

Add-in to highlight key areas of 

your document to collect and 

group large amounts of text.  

Select and highlight the desired text and click 

“Collect Selected Highlights” to launch a web 

page with your highlights. You can then 

extract the highlighted words and place them 

in a new document to review. A 

reference/citation is conveniently added at 

the end of the document.  
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Online spell checking – Grammarly and Ginger  
Ginger and Grammarly are ‘online’ or ‘cloud’ based spell checking tools. Both Ginger and 

Grammarly integrate into Word as Add-ins. Both are free to use for basic spelling and 

grammar checking but require a subscription to use their premium tools, i.e., plagiarism, 

text-to-speech.  

Grammarly 
Grammarly has the ability to correct most grammatical, spelling and punctuation 

inaccuracies and contextual text corrections by providing recommendations in a docked or 

floating panel from within Word.  

Grammarly is particularly good at dealing with spelling inaccuracies within contextual 

meanings. It is not limited to spelling and grammar errors but can also detect repetitive 

words, poor punctuation, spelling inaccuracies and improperly used adjectives. 

For more information on Grammarly visit: www.grammarly.com/office-addin/windows  

 

Ginger  
Ginger also has a spelling and grammar checker that identifies errors and offer suggestions 

to improve them. Ginger works slightly differently; spelling suggestions appear from the 

top of the document. 

For more information on Ginger visit: http://www.gingersoftware.com/  

http://www.grammarly.com/office-addin/windows
http://www.gingersoftware.com/
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Dictation – Speech Recognition Add-in 
Dictation is a speech recognition add-in which allows you to use your voice to dictate text. 

Dictation is also available for Outlook and PowerPoint.  

Dictation requires an internet or Wi-Fi connection.  

Dictate must be downloaded and installed to your computer. It is free to download and 

use: https://dictate.ms/  

After downloading and installing it appears as a new Tab in the Ribbon – ‘Dictation’. 

 

You will need to attach a microphone to your computer to get the best results from 

Dictation, either by USB, Bluetooth or 3.5mm jack.  

As well as dictating text you can also give Dictation ‘Commands’ for inserting punctuation 

and new lines: 

 Say “New line”: Takes cursor to a new line 

 Say “Delete”: Removes the last line you dictated 

 Say “Stop dictation”: Terminates the dictation session 

 Say “Full stop or period”: Types period character (.) 

 Say “Question mark”: Types (?) 

 Say “Open quote”: Types (“) 

 Say “Close quote”: Types (”) 

 Say “Colon”: Types (:) 

 Say “Comma”: Types (,) 

 

Dictation also features an ‘Auto’ mode for inserting punctuation but you should 

experiment between using Auto and Manual Punctuation for best results.  

For more information see: www.microsoft.com/en-us/garage/profiles/dictate/  

There’s also a short video of Dictation in action: https://youtu.be/AKs-cIfGCQc  

 

  

https://dictate.ms/
http://www.microsoft.com/en-us/garage/profiles/dictate/
https://youtu.be/AKs-cIfGCQc
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Customising Word’s Ribbon 

Minimise the number of Tabs on Word’s Ribbon 
You can change the number of Tabs on Words Ribbon by increasing or decreasing the 

availability of Tabs.  

From this… 

 

To this… 

 

Fewer Tabs will make Word appear less imposing and help learners to stay more on task. A 

distraction-free word processor can help learners to focus on what they are writing and 

ignore everything else. 

To customise Word’s Ribbon, follow the steps below: 

1. Click or select ‘File’ and choose ‘Options’ from the left-hand menu.  

2. When the ‘Word Options’ panel appears, choose ‘Customize Menu’.  

3. On the right-hand panel under ‘Customize the Ribbon’ select the Tabs, you want to 

make available by unticking or ticking the boxes.  

4. Click the ‘OK’ button to see your Tabs.   

Click to uncheck and 

remove Tabs from Word’s 

Ribbon. Click OK to return 

to the Ribbon.  
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Auto-hide Ribbon 
 

Alternatively, you can also use the option to Auto-

hide the Tabs in Word’s Ribbon – all Tabs will 

disappear, leaving you with a blank sheet to work 

within a distraction-free environment. 

 

Auto-hide Ribbon is located on the top right-hand side of 

Word.  

To show the Tabs simply click ‘Show Tabs’ from the menu.  

Use ‘Speak’ to listen to text spoken aloud 
As well as removing Tabs and other items you can also add new Tabs and Groups. 

Use the Speak button to hear text in a document spoken aloud. The Speak 

button is not available on the Ribbon as default so you need to add it to the 

Ribbon (or the Quick Access Toolbar on the top left-hand side of Word).  

When text is highlighted in the document, click the Speak button to hear it spoken aloud. 

The Speak tool uses the default voice on your computer, i.e., Heather or Stuart. 

Set the computer’s default voice on Windows 7: bit.ly/defaultvoiceWindows7  

Set the computer's default voice on Windows 10: bit.ly/defaultvoiceWindows10  

To add the Speak button to Word’s Ribbon follow the steps below: 

1. Click or select ‘File’ and choose ‘Options’ from the left-hand menu.  

2. When the ‘Word Options’ panel appears choose ‘Customize Menu’. 

3. Under ‘Choose commands from’ choose ‘All commands’ from the drop-down menu.  

4. Scroll down to the ‘Speak’ button.  

5. Click the ‘Add’ button to send the Speak icon to a Tab of your choice.  

6. Click OK.  

 

http://bit.ly/defaultvoiceWindows7
http://bit.ly/defaultvoiceWindows10


 
 

20 
 

Create your own personal Tab – My Literacy Toolbar 
As well as customising the Ribbon you can also create a personalised Tab with specific 

features to support literacy.  

In the example below only one Tab is available which contains personalised features such 

as Grammar, Read Mode etc.  

 

 

 

 

 

 

Follow the same process for adding the Speak button 

except select All Commands from the drop-down 

menu.  

Choose New Tab from the bottom right of the panel. 

A new Tab will appear in the right column.  

Select ‘Rename’ and rename the new Tab, e.g. My 

Toolbar, All My Word Tools etc.  

Add tools from the left panel to the renamed Tab 

using the ‘Add’ button ensuring the new Tab is 

highlighted or checked.  

Finally, click ‘OK’ and return to the Ribbon.  

 

 

 

 

 

 

(For an online step-by-step tutorial see http://bit.ly/use-Word-creatively)  

http://bit.ly/use-Word-creatively
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Glow and Word Online  
Word Online is Microsoft’s online version of Word which works in a web browser and is part 

of the larger Office 365 suite of products. Word Online requires an internet connection 

and can be accessed via the Glow Launchpad after signing in: https://glow.rmunify.com  

 

           

 

 

 

 

Download the most recent version of Microsoft Office from your Glow account – for 

free! Although Word Online has similar tools to Word there are many features 

unavailable in the online version.  

Synchronising and sharing work between school and home 
A benefit of using Word Online is that learners can access Word Online at home, using 

their personal Glow account, to complete homework activities.  

As everything is saved in the ‘Cloud’ or Microsoft One Drive, homework etc, can be 

accessed and printed at school by signing into Glow.   

https://glow.rmunify.com/
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Learning Tools in Word Online 
A recent addition to Word Online is Learning Tools, similar to Word 2016 (see pages 7 -8) 

albeit with more features, i.e., Immersive Reader.  

Immersive Reader aims to improve reading by eliminating external distractions and can 

help with literacy difficulties such as dyslexia.  

A main feature of Immersive Reader is that it allows the learner to focus on single words 

as they are read aloud – background text is greyed out or darkened allowing the user to 

focus on one word at a time, thereby supporting fluency, comprehension, word 

recognition, and focus.  

 Open a document in Word Online and select the ‘View’ tab.  

 Select ‘Immersive Reader’.  

 Choose a font size, spacing and page background colour (under Themes). 

 Select one or more – Syllables, Nouns, Verbs, Adjectives using the colour coding. 

 Choose a voice speed – click the Play to hear the text spoken aloud. The 

background is greyed out, so learners can focus on each word as it is read.   

 Use Line Focus to improve readability, concentration and reading speed. 

 Picture Dictionary aids reading and comprehension by seeing and hearing a word 

simultaneously.  

 

 

 

 

 

 

 

 

  

 

Look for the Speech button to hear text spoken aloud. 
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Text Size, Spacing and Themes 
Adjust the font size, font style and colour themes to customise and 

differentiate reading. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Syllables and Parts of Speech 
Use Syllables to break words into smaller parts to help improve word 

recognition. Colour code words into nouns, verbs and adjectives to aid 

grammar.  
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Line Focus and Picture Dictionary  
Improve readability, concentration and reading speed with Line Focus by 

reading one (or more) line of text at a time.  

 

 

 

 

 

 

 

 

 

 

Picture Dictionary aids reading and comprehension by seeing and hearing a word 

simultaneously.  

 

 

 

 

Consider using Line 

Focus, Picture 

Dictionary, Themes 

and Speech in combination to 

provide a multi-sensory and 

inclusive reading experience.   

 

 

For more information on Learning Tools visit the poster download section of the CALL 

website: http://bit.ly/raisingattainment-learningtools-poster   

http://bit.ly/raisingattainment-learningtools-poster
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Some useful keyboard shortcuts  
A few simple shortcuts can help to improve speed and efficiency when using Word. 

Keyboard shortcuts can also help those learners who find a standard mouse difficult or 

impossible to use.  

Try experimenting with the following – have fun! 

Add some text to Word (to experiment with) 
 

Type the following characters: 
=rand() 

Editing Text 
 

 

Select all the text in the document  Ctrl Key + A 

Double line spacing (text must be selected) Ctrl Key + 2 

Line and a half spacing  Ctrl Key + 5 

Single Line spacing  Ctrl Key + 1 

Select single words, sentences, paragraphs Shift + right arrow key 

Bold single words, sentences, paragraphs (text must be 
selected) 

Ctrl Key + B 

Italicise single words, sentences, paragraphs (text must 
be selected) 

Ctrl Key + I 

Right align text (cursor placed at beginning of 
word/sentence) 

Ctrl Key + R 

Centre align text (cursor placed at beginning of 
word/sentence) 

Ctrl Key + E 

Cut text (text must be selected) Ctrl Key + X 

Copy text (text must be selected) Ctrl Key + C 

Paste text (text must be selected) Ctrl Key + V 

Undo the last action Ctrl Key + Z 

Redo the last action Ctrl Key + Y 

Increase selected font size Ctrl + Shift Keys + > 

Decrease selected font size  Ctrl + Shift Keys + < 

Change text to a heading style (Level 1) Ctrl + Alt Keys + 1  

Change text to a heading style (Level 2) Ctrl + Alt Keys + 2 

Change text to a heading style (Level 3) Ctrl + Alt Keys + 3  

Toggle or change the text between upper, lower and 
sentence case (text must be selected) 

Shift Key + F3 

Insert the current date  Shift + Alt Keys + D 

Insert the current time Shift + Alt Keys + T 

Spelling and Grammar 
 

 

Spell and grammar check F7 Key 

Thesaurus  Shift Key = F7 

Saving the Document 
 

 

Save As  F12 Key 

Save  Ctrl Key + S 

Accessibility Shortcuts 
 

 

Access the Tabs on the Ribbon  Alt Key + F 

StickyKeys (use the keyboard with one hand) Press the Shift Key 5 times 

Print the document Ctrl Key + P 

Close the document  F4 Key 
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More information 
 

For more information, advice on supporting learners with literacy difficulties, 

visit the Dyslexia section of the CALL Scotland website: 

www.callscotland.org.uk/information/dyslexia/  

 

The dyslexia section includes advice and tips on using technology, as well as a range of 

case studies and research on a range of literacy-related issues.  

 

 

 

You can also get in touch by phone: 0131 651 6235 

Or email: callscotland@ed.ac.uk  

 

 

http://www.callscotland.org.uk/information/dyslexia/
mailto:callscotland@ed.ac.uk

	Making the most of Microsoft Word 2016 to support learners with literacy difficulties.
	Contents
	Introduction
	Why Microsoft Word?
	WordTalk and the Scottish Voices
	The Scottish Voices

	Customising fonts and background colours
	Change the background colour in Word
	Change the font (typeface) style and colour
	Use Line Spacing
	Text alignment

	Print Layout, Read Mode and Web Layout
	Read Mode
	Web Layout
	‘Save As’ a Document Template

	Learning Tools in Word
	Spelling support
	Press the F7 key – a shortcut to spell checking and grammar

	Grammar support
	AutoCorrect Options

	Smart Lookup
	Using My Add-ins to enhance learning tools in Word
	Online spell checking – Grammarly and Ginger
	Grammarly
	Ginger
	Dictation – Speech Recognition Add-in

	Customising Word’s Ribbon
	Minimise the number of Tabs on Word’s Ribbon

	Use ‘Speak’ to listen to text spoken aloud
	Create your own personal Tab – My Literacy Toolbar
	Glow and Word Online
	Synchronising and sharing work between school and home

	Learning Tools in Word Online
	Text Size, Spacing and Themes
	Syllables and Parts of Speech
	Line Focus and Picture Dictionary

	Some useful keyboard shortcuts
	More information


