Accessible Text: Guidelines for Good Practice

A teacher’s guide to creating accessible learning resources

Fran Ranaldi and Paul Nisbet
Accessible Textual Resources

By Fran Ranaldi and Paul Nisbet

ISBN 978 1 898042 30 3

Copyright 2010 © CALL Scotland, The University of Edinburgh; Fran Ranaldi; The Scottish Government.

Published by CALL Scotland, The University of Edinburgh, April 2010.

Funded by the Scottish Government Schools Directorate.

This booklet is intended to help teachers and other staff in Scottish schools create accessible learning resources.

The booklet is in two sections: Part One, written by Fran Ranaldi, covers layout and design; Part Two, by Paul Nisbet, addresses digital accessibility.
# CONTENTS

CONTENTS ................................................................................................................................................. 3  
PART ONE  Accessible Design.................................................................................................................. 5  
FOREWORD ................................................................................................................................................ 7  
  Accessibility and the school curriculum ................................................................................................. 7  
  Background and context .......................................................................................................................... 7  
  Duties and responsibilities for accessibility ......................................................................................... 8  
  What is an accessible resource? .............................................................................................................. 10  
  Literacy and accessible resources .......................................................................................................... 11  
  The skill of reading and comprehension ................................................................................................. 13  
  Benefits of accessible textual resources .................................................................................................. 14  
  Use ICT to create your resources ............................................................................................................. 15  
  Match the text to the pupil’s reading age ................................................................................................. 17  
  Present information accessibly .................................................................................................................. 19  
  Sentence construction ............................................................................................................................... 20  
  Typeface .................................................................................................................................................. 21  
  Serif or Sans Serif? .................................................................................................................................... 23  
  Guidance on appropriate typefaces ......................................................................................................... 24  
  Size of font and line spacing .................................................................................................................... 25  
  WordArt – Microsoft word ....................................................................................................................... 26  
  Layout of text .......................................................................................................................................... 27  
  Easy to follow flow of text and images ..................................................................................................... 28  
  Appropriate use of text boxes .................................................................................................................. 28  
  Clear and appropriate images ................................................................................................................... 28  
  Use of colour ......................................................................................................................................... 29  
  Coloured paper or backgrounds. ............................................................................................................. 29  
  Development of an appropriate layout for resources .............................................................................. 31  
  Creating an accessible resource using Microsoft Word ......................................................................... 33  
  Page margins .......................................................................................................................................... 33  
  Layout of text and answer spaces ......................................................................................................... 33  
  Intermediate 1 English – (Close Reading) ............................................................................................ 34  
  Worksheet booklet 1 ............................................................................................................................... 35  
  S1 Physics test ......................................................................................................................................... 36  
  Standard Grade Craft and Design Prelim  General Level ................................................................. 37
PART TWO  Digital Accessibility ................................................................. 39
Introduction ................................................................................................. 41
What is an accessible digital resource? ......................................................... 42
Digital Formats ............................................................................................ 46
Authoring Tools ........................................................................................ 48
Making Accessible Resources using Microsoft Word ..................................... 49
  Find out more about making Accessible Word documents ....................... 49
Structure the document with headings ......................................................... 51
Format the document with Styles ............................................................... 53
  Find out more about Headings and Styles ............................................ 53
Use Styles to re-purpose documents ........................................................... 54
Make images accessible ................................................................................ 55
  Avoid huge image files ........................................................................... 55
  Add Alt Text to images ......................................................................... 55
  Captions ................................................................................................ 56
  Find out more about alt text .................................................................. 56
Tables ........................................................................................................... 57
Text boxes .................................................................................................... 59
Hyperlinks .................................................................................................... 61
Mathematical and scientific equations and expressions ............................. 62
  Find out more about accessible equations ............................................ 63
Interactive resources and forms ............................................................... 64
Microsoft Word 2003 Accessibility Tools .................................................. 66
  Find out more about Assistive Technology ............................................ 68
Converting from Word to other formats ................................................... 69
  Built-in Word 2003 file formats ........................................................... 69
Adobe PDF ................................................................................................ 70
Microsoft Reader ....................................................................................... 71
Daisy Text ................................................................................................... 72
MP3 audio .................................................................................................. 73
Daisy audio ............................................................................................ 74
Copyright .................................................................................................... 75
  CLA Schools Licence .......................................................................... 75
CLA VIP Licence .................................................................................... 77
  Digital files from publishers ............................................................. 77
Summary ...................................................................................................... 78
References .................................................................................................. 79
PART ONE

Accessible Design
FOREWORD

Accessibility and the school curriculum

This booklet is a guide for schools on ‘how to’ produce accessible resources. It provides a brief overview of the issues involved with accessibility, duties and legislation and the context within which they are set. The curriculum includes all of the experiences which are planned for children and young people through their education. It is not specific to subject areas but applies to activities that take place across the school.

Background and context

Curriculum for Excellence promotes improved achievement and attainment for all Scotland’s children and young people, as do the provisions of the Education (Additional Support for Learning) (Scotland) Act 2004. Curriculum for Excellence, taken alongside the provisions of the Act, will enable the educational needs of all young people, including those requiring additional help to be met. Getting it right for every child (GIRFEC) requires action to be integrated where necessary to address all pupils’ needs.

In Scotland, Curriculum for Excellence aims to promote transformational change through:

- more flexibility for teachers;
- greater choice and opportunity for pupils;
- a coherent curriculum for all young people aged 3-18.

The overall aim is the enabling of young people to develop as successful learners, responsible citizens, confident individuals and effective contributors.

---

3 Getting it right for every child, [http://www.scotland.gov.uk/Topics/People/YoungPeople/childrensservices/girfec](http://www.scotland.gov.uk/Topics/People/YoungPeople/childrensservices/girfec)
This applies equally to disabled youngsters. The adoption of the values, purposes and principles that underpin Curriculum for Excellence should provide opportunities for anticipatory measures to promote accessibility and prevent disability discrimination.

During a HMIe school inspection process the issue of accessibility to the school curriculum will be one of the focus areas within meeting children and young people’s learning needs. It is therefore important that the curriculum, accompanying resources and any other information produced by schools are produced in an accessible format to meet the needs of learners.

Duties and responsibilities for accessibility

Education Authorities, schools and educational practitioners have duties and responsibilities for all their pupils, which are set out in the Scottish Education legislation. These duties and responsibilities are extended for some pupils within the disability discrimination legislation. The Additional Support for Learning Act covers a broader range of children and young people who, for whatever reason, require additional support, long or short term, in order to help them make the most of their school. Supporting children’s learning: a code of practice suggests that inappropriate approaches to learning and teaching may give rise to additional support needs. This may include issues of accessibility to textual resources.

---

Educational legislation

All children, including those with Additional Support Needs (ASN) and disabilities are covered by:

Education (Scotland) Act 1980\(^7\)
Children (Scotland) Act 1995\(^8\)
Standards in Scotland’s Schools, etc. Act 2000\(^9\)

Education (Additional Support for Learning) (Scotland) Act 2004\(^2\)

In addition to the above, pupils with disabilities are also covered by:

Disability Discrimination Act 1995 as amended\(^10\)
Special Educational Needs and Disability Act 2001\(^11\)

Education (Disability Strategies and Pupils’ Educational Records) (Scotland) Act 2002\(^12\)

---

\(^7\) Education(Scotland) Act 1980.  

\(^8\) Children (Scotland) Act 1995.  

\(^9\) Standards in Scotland’s Schools, etc. Act 2000.  


http://www.opsi.gov.uk/acts/acts2001/ukpga_20010010_en_1

\(^12\) Education (Disability Strategies and Pupils’ Educational Records) (Scotland) Act 2002.  
http://www.opsi.gov.uk/legislation/scotland/acts2002/asp_20020012_en_1
What is an accessible resource?

An accessible resource is one that can be used effectively and with ease by a wide range of pupils. The resource can be adapted with the minimum of work for pupils who have a range of additional support needs. Accessible resources provide children and young people with the appropriate access to all the areas of the curriculum and also provide appropriate opportunities for children and young people to demonstrate their understanding from learning to the best of their ability. Accessible resources could refer to almost anything used in class or at home to support learning; this guide has a focus on textual resources.

Accessible textual resources may be required for pupils who have difficulty with standard printed materials as a result of, for example:

- difficulties in accessing the skills of literacy & numeracy;
- motor impairment;
- sensory impairment;
- dyslexia;
- English as an additional language;
- learning difficulties.

This list is not exhaustive.
The definition and understanding of literacy has changed over the years:

“literacy is no longer always regarded as a set of autonomous technical skills. Literacy may now viewed as being multidimensional because it is seen as serving a variety of social, economic, ideological and political purposes”.\(^\text{13}\)

The accessibility of resources plays an important role in the acquisition of literacy skills by children and young people.

Within Curriculum for Excellence, there is a strong focus on literacy across the curriculum and literacy is regarded as the responsibility of all teachers. The Experiences and Outcomes for Literacy across Learning are introduced as follows:\(^\text{14}\)

“The development of literacy skills plays an important role in all learning.

I develop and extend my literacy skills when I have opportunities to:
• communicate, collaborate and build relationships

---


• reflect on and explain my literacy and thinking skills, using feedback to help me improve and sensitively provide useful feedback for others
• engage with and create a wide range of texts in different media, taking advantage of the opportunities offered by ICT
• develop my understanding of what is special, vibrant and valuable about my own and other cultures and their languages
• explore the richness and diversity of language, how it can affect me, and the wide range of ways in which I and others can be creative
• extend and enrich my vocabulary through listening, talking, watching and reading.”

One of the most frequently used methods of relaying information within the education sector is the written form – textual resources. This could be using blackboards, whiteboards, text books, handouts or worksheets. Unfortunately, for a wide variety of reasons, printed textual resources often present an impenetrable barrier for pupils. However, there are techniques that can be utilised in order to help maximise the accessibility of textual information for pupils. These techniques will also benefit their independence, self-esteem, and personal achievement.

Making simple changes to the way information is presented can make a significant difference to children, young people, and their families.

Texts are defined in Literacy across Learning Principles and Practice as “the medium through which ideas, experiences, opinions and information can be communicated.” They include texts that are relevant to all areas of learning, and examples of writing by Scottish authors which relate to the history, heritage and culture of Scotland. They may also include writing in Scots, and Gaelic in translation.

The languages of Scotland include the languages that children and young people bring to the classroom and other settings.
The skill of reading and comprehension

In general, society has an expectation that the vast majority of children will learn to read and write at school and will become literate. For many people, reading becomes an automatic skill that requires little conscious effort. When the decoding of text occurs unconsciously, the reader is at an advantage and is able to concentrate on comprehension, helping them to complete the tasks which are set or achieve their personal goals. However, for many readers decoding the words is not an automatic or unconscious skill. Children and young people who experience literacy difficulties may have to concentrate harder to decode the letters and interpret the text, before then being able to concentrate on understanding the text. Some children and young people have the added difficulty of trying to remember what they have read. Developments in neuroscience have enabled researchers to show that children and young people who have literacy difficulties can experience a drawn-out cognitive process when reading or listening compared to their peers. This can have a negative impact on the teaching and learning process and experience.

Different pupils may perceive the text in different ways. Shape, size and stability of words can appear different to each reader. Using an appropriate typeface and layout can help to minimise difficulties experienced when trying to identify individual letters, resulting in better access to literacy.
Benefits of accessible textual resources

Accessible text resources offer a number of advantages.

- Accessible resources meet the needs of learners and practitioners more effectively.

- Producing and using accessible resources across the curriculum helps teachers, educational establishments and authorities meet their legal duties and responsibilities on accessibility under DDA and ASfL.

- Accessible resources can also meet the needs of learners in schools who do not have ASN but can learn more effectively from appropriate resources.

- Well thought out accessible digital resources, created using a word processor or desktop-publishing program, can be easily converted into different print, audio and digital formats, saving time and cost (see Figure 2). Creating accessible resources using ICT is covered in more detail in Part Two of this book.
Use ICT to create your resources

Where at all possible, it’s best not to give pupils handwritten teaching resources. Although handwriting resources and then photocopying them for a class may seem to be a quicker option, it is a short-term fix and will result in extra work every time the resource is amended. Continual repeated photocopying produces increasingly poor quality of text and images. Writing resources by hand is more time consuming and may not meet the learner’s needs.

By using ICT to produce accessible resources, the needs of the learner are met more effectively and preparation is easier and quicker for the practitioner. Figure 2 illustrates how an accessible digital resource can also be converted into different formats, provided a little care is taken when creating the original resource.

There are many advantages of using a computer to prepare resources rather than in handwriting.

- Pupils can access the materials on screen and adjust screen magnification, colour, font sizes and use text-to-speech software.
- The text is usually more legible, compared to handwriting. Poorly handwritten materials can cause unnecessary stress to poorer readers who

Figure 2: Use ICT to create resources in different formats
may not be able to understand the text and be embarrassed at having to constantly ask for help.

- Resources can be produced more quickly and with less effort, using editing tools such as cut, copy, paste, insert images.
- A higher standard of presentation.
- Faster production of resources, which have been differentiated from the original, such as scaling up from A4 to A3 when printing.
- It is easier to produce a copy or a summary of notes in advance if the materials have already been prepared on the computer.
- The software (word processor or desktop publishing program) is available to enable all departments in a school to produce their resources on computer.
- The font and size of the digital resource can be easily changed to suit a reader with a visual or perceptual impairment.
- The text can be converted, using text-to-speech software, into audio files for readers to listen to on an MP3 player or iPod.
- Digital resources can be interactive, so that the pupil can answer questions on the screen. For example, Adapted Digital Question papers have been used by pupils to sit Scottish Qualifications Authority examinations since 2006\textsuperscript{17}.

Match the text to the pupil’s reading age

When providing pupils with textual information of any kind it is very important to write in such a way that the pupil can access the text fluently. Lunzer and Gardner\textsuperscript{18} state that there are at least three major aspects to be considered:

- **The interest level of the text and/or prior knowledge of the subject matter.** If students are interested in, or already understand what they are reading, they can then cope with text that is more difficult.

- **The sentence length, complexity, word length, and familiarity.** This can be described as the ‘reading age’ of the text.

- **Conciseness of explanation of concepts.** More students can understand higher-level concepts if ideas are expanded and explained step-by-step.

It is possible to work out the readability level of a text and there are several formulae available to do so. Figure 3 gives the Flesch Reading Ease formula that is used in Microsoft Word 2003 to score the readability of text.

\begin{figure}[h]
\centering
\begin{tabular}{|l|}
\hline
Flesch Reading Ease score \\
Using a sample of 100 words. \\
RE = 206.835 – (0.846 x N° Syllabus) – (1.015 x Words per Sentence) \\
\hline
\end{tabular}
\caption{Flesch Reading Ease score}
\end{figure}

Readability scores do not measure the interest level, but they do provide a starting base from which to plan resources, which must take into consideration the reading levels of class pupils. The reading levels within an S1 class can start at 7 years and finish at over 15 years; this raises issues of equitable accessibility to literacy for all pupils within a class.

There are several methods of checking text reading levels; a quick way is to use the Readability tools in Microsoft Word.

• On the **Tools** menu, click **Options**, and then click the **Spelling & Grammar** tab.

• Select the **Check grammar with spelling** check box.

• Select the **Show readability statistics** check box, and then click **OK**.

• On the **Standard** toolbar, click **Spelling and Grammar**.

• When Microsoft Word finishes checking spelling and grammar of the document, it displays information about the reading level.

![Readability Statistics](image)

**Figure 4: Microsoft Word Readability score**

The table below gives the approximate reading age of the Flesch Reading Ease scores.

<table>
<thead>
<tr>
<th>Flesch Score</th>
<th>Reading Age of Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>90 – 100</td>
<td>10</td>
</tr>
<tr>
<td>80 – 90</td>
<td>11</td>
</tr>
<tr>
<td>70 - 80</td>
<td>12</td>
</tr>
<tr>
<td>60 – 70</td>
<td>13 - 14</td>
</tr>
<tr>
<td>50 – 60</td>
<td>15 - 17</td>
</tr>
<tr>
<td>30 – 50</td>
<td>18 - 21</td>
</tr>
<tr>
<td>0 – 30</td>
<td>University or above</td>
</tr>
</tbody>
</table>
Present information accessibly

Different learners process information in different ways and it is important to consider this when presenting information, ideas and concepts. Some young people might find it easier to access a long and wordy explanation, whilst others may prefer a shorter, alternative style such as:

- Flow charts – these are ideal for explaining procedures.
- Pictograms and graphics to help to locate and visualise information.
- Bullet points for important information.
- Lists of ‘do's’ and ‘don'ts’ which can be more useful than continuous text to highlight aspects of good practice.
- Providing a glossary of abbreviations and jargon.
- Contents page at the beginning and an index at the end can be helpful for a topic or information booklet.
- Colour-coding information – choice of colour is very important – see page 29.
Sentence construction

The way in which the actual text is constructed and presented may have an impact on the ability of some pupils to access it effectively. Long and complicated sentences can be difficult for the reader to navigate and comprehend. If this is the case it may help to summarise the text.

- Write in short simple sentences (no longer than 15 -20 words).
- Be conscious of where sentences begin on the page; starting a new sentence at the end of a line makes it harder to follow.
- Try to call the readers 'you'; imagine they are sitting opposite you and you are talking to them directly.
- Give instructions clearly. Avoid long sentences of explanation.
- Use lists where appropriate: lists are excellent for splitting information up.
**Typeface**

<table>
<thead>
<tr>
<th>Simplified Definitions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Typography</td>
</tr>
<tr>
<td>Typeface/font</td>
</tr>
<tr>
<td>Style</td>
</tr>
</tbody>
</table>

The choice of typeface and font style chosen in a worksheet or leaflet is extremely important.

For example, pupils with visual impairments or sight loss may require larger fonts while dyslexic pupils and those with visual-perceptual difficulties may find some fonts far easier to read than others.

Typography is a specialist field; every alphabet is geometrically designed and involves a great deal of work and investment in the production of a new typeface. Traditional typefaces were designed using the principal of repetition within the elements of letters e.g. ‘E’ is similar to ‘F’ – the only different is the bottom line of the ‘E’. Using the same shapes saved time for the designers during the orthographic construction stage of the individual letters.

However, research into the mechanics of reading and visual stress suggests that this repetition of design elements across letters in an alphabet may present difficulties for some people. It can contribute to readers experiencing letter reversals (i.e. confusing letters such as ‘b’, ‘d’ and ‘p’) difficulty distinguishing between letters which are very similar to each other.

<table>
<thead>
<tr>
<th>bd</th>
<th><strong>Arial</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>bd</td>
<td>There is little to distinguish these letters from each other geometrically, they are mirror images of each other. This can cause a visual problem.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>bd</th>
<th><strong>Read Regular™</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>bd</td>
<td>Read Regular is a typeface which addresses the visual difficulties experienced by dyslexic and poorer readers. There is no mirroring or repetition in the curves of the two letters.</td>
</tr>
</tbody>
</table>
Read Regular
Read Regular\textsuperscript{19} was designed specifically to help people with dyslexia read and write more effectively.

Lexia Readable
Lexia Readable was designed for maximum legibility: an attempt to capture the strength and clarity of Comic Sans without the comic book associations. Features like the non-symmetrical ‘b’ and ‘d’, and the handwritten forms of ‘a’ and ‘g’ may help dyslexic readers. It is free to download from the K-type site\textsuperscript{20}.

Other suggestions include:

Arial

Comic Sans MS

MS Reference Sans serif

Verdana

Tahoma

Trebuchet MS

The choice of typeface in an appropriate font is very important if the maximum accessibility to the text is to be achieved.

\textsuperscript{19} Read Regular font, http://www.readregular.com/english/intro.html
\textsuperscript{20} Lexia Readable, from http://www.k-type.com/?p=520
Serif or Sans Serif?

The serif refers to the tail, which is in the design of some typefaces. Unfortunately for some pupils with visual perception difficulties, this addition of a style feature on the letters can interfere with the visual perception process involved with the orthographic recognition of the letters within words.

There is some evidence that dyslexic readers find Sans Serif (no curves or tails) typefaces easier to read because they are uncluttered in design and reduce the potential for visual distress that serifs may present\(^{21}\). Unfortunately, many schools and establishments use Times New Roman as their usual font.\(^ {22}\)

Another factor to consider when choosing an appropriate typeface or font is the spacing allowed between letters. Letters running too closely together can also cause visual perceptual difficulties when reading text. The two examples below demonstrate these differences.

---

**Sans Serif typeface – Ariel Narrow 14pt.**

-------------
The design of the alphabet chosen in the worksheet/leaflet is extremely important.

-------------
These letters are smaller and very close together which can cause visual difficulties when accessing text.

---

**Sans Serif typeface – Comics Sans. 12pt**

-------------
The design of the alphabet chosen in the worksheet/leaflet is extremely important.

-------------
The letters are well spaced and it is much easier to access the text.

---


\(^{22}\) One reason may be because Microsoft Word often defaults to Times New Roman 10 point: to change the default font in Word, type some text, select it, and click **Format > Font**. Choose the font you want and then click **Default** in the bottom left corner of the dialogue box.
Guidance on appropriate typefaces

- Look for a typeface that spaces the letters rather than running them closely together.
- Avoid typefaces which have unusual shaped letters which can create difficulties, such as *Monotype Corsiva*.
- Use Sans Serif fonts.
- Where possible use lower case letters rather than upper case. Using capital letters for emphasis can make text harder to read.
- Do not write sentences entirely in capitals; THIS INFERS THAT THE READER IS BEING SHOUTED AT.
- Be aware of the different font sizes associated with each typeface – Times New Roman 12pt is similar in size to Comic Sans 11pt.
- Below are examples of different typefaces all printed at font size 14: note that they are not all the same size.

  Arial Narrow

  **Arial Black**

  Arial

  Berling Antiqua

  Bradley Hand ITC

  **Comic Sans MS**

  Freesia UPC

  Microsoft Sans Serif

  *Monotype Corsiva*

  Papyrus
Size of font and line spacing

For pupils with visual-perceptual reading difficulties, most researchers and educationalists recommend\textsuperscript{23} \textsuperscript{21}:

- 12 point text;
- line spacing of 1.5 or 2 lines;
- left-aligned, non-justified text;
- a san serif font;
- short paragraphs or blocks of text;
- use of non-bleached white or pale pastel coloured paper.

For pupils with visual impairments or sight loss, RNIB recommend\textsuperscript{24}:

- a minimum of 12 or 14 point text, and many pupils will need larger fonts such as 18, 24 or even 36;
- line spacing of 1.5 to 2 lines;
- left-aligned, non-justified text;
- a clear, non-stylised font;
- high contrast between font and paper colour.

\textsuperscript{23} Typefaces for Dyslexia, \url{http://www.dyslexic.com/fonts}
\textsuperscript{24} RNIB Clear print guidelines, \url{http://www.rnib.org.uk/professionals/accessibleinformation/text/Pages/clear_print.aspx}
WordArt – Microsoft word

WordArt is a facility in Microsoft Word with which many people can become over-enthusiastic.

The primary function of text on worksheets and resources is to provide accessible information that is easy to read. When WordArt is applied the text can become disturbing to the eye, difficult to read with ease and the page becomes overly complex.

Text-to-speech software may not be able to read text presented in Word Art because the software may view the format as an image, not text.

When producing resources or information which are accessible to as many individuals as possible, it would be helpful if the use of WordArt could be avoided unless the style chosen is kept very simple.

Some examples of WordArt are given below. All the samples are 32 point.
Layout of text

More is NOT necessarily better!

Text presentation can make a big difference both to readability and to the initial visual impact for some readers. Well presented, easy to follow resources improve the reader’s opportunity to understand the text or task.

- Limit lines to 60 to 70 characters. Lines that are too long or short can put strain on eyes.
- Use **bold** to highlight words – don’t use italics or underlining because these styles can make the text harder to read.
- Use wide margins and headings.
- Use boxes for emphasis or to draw attention to important text.
- Avoid dense blocks of text by using short paragraphs.
- Keep lines left justified with a ragged right edge: don’t justify the text.
- Use bullets or numbers rather than continuous prose.
- Don’t hyphenate words that are not usually split in order to fill up line ends, e.g. ‘operation’.
- The space between lines is important. Use a Line Spacing of 1.5 or 2 or ‘Exactly’ from the drop-down menu and select the required spacing.
Easy to follow flow of text and images

- The composition of the layout is vital in creating a resource which reads naturally to the eye.
- Text and any images should be aligned in some way.
- The amount of text on a page should be limited.
- Keep the design simple. Avoid background graphics behind text as this can make text difficult to read.
- Print lower case rather than using joined writing.

Appropriate use of text boxes

On a worksheet it can be a very useful guide for the reader to have the main instructions within text boxes. However, although it does provide a clear presentation style, sensitivity is required in order to prevent secondary school worksheets from having a ‘primary school effect’.

- Align or centre text boxes with the main body text.
- Be aware of the line thickness that surrounds the text box. If it is too thick it can appear to jump out at the reader.
- Be aware that text-to-speech software may not read out text in the boxes in the correct order.

Clear and appropriate images

- The use of images helps to create a visual impact and focus within a worksheet and can also help with accessibility issues.
- Images can ‘lift’ worksheets that are full of text.
- A repeated image can link worksheets together.
- Images can be used to provide instructions. Pictorial or symbol instructions are extremely effective in providing information and are also very useful when working in a multicultural society.
Use of colour

• The use of colour within a worksheet creates a higher quality presentation; it is more interesting to look at and can help some readers remember the text or information.

• Colour can be very successful when added to images and text, but be aware some readers can be sensitive to particular colours. Simplicity is best. Worksheets are not creative works of art. Their primary function is giving information to the reader/learner in the most effective presentation style.

• Colour coding can be extremely helpful for some learners.

• Sections of text can be presented in colour, as can diagram labels.

• Be careful if using coloured lettering. Use dark colours and avoid bright colours such as yellow, red and luminous shades. These colours may over-stimulate the eye.

• Photocopying is usually done in black and white and the resource does not therefore benefit from colour.

Coloured paper or backgrounds.

Some individuals experience difficulty when reading black text on bright white paper, making it difficult to focus on and comprehend the text. If the resource is accessed on a computer then colour can be altered and accessibility improved very quickly, but on paper it is not always as easy. It is unfortunate that it is more economically viable to use cheaper bright white copying paper when printing or photocopying in schools rather than a suitable coloured paper. Coloured overlays are an option but they are not always practical to manage and many children and young people feel uncomfortable about using them. Ideally, the best choice of colour for the background paper is a dull white or buff. It is worth noting that recycled paper usually has a slightly duller appearance, which is better for the reader and the environment.

• Try using a dark grey text colour.

• Avoid light text on a dark background.
• Use coloured paper instead of white. Cream or off-white provides a good alternative.

• Matt paper is preferable to glossy paper, as this reduces glare.

• Ensure the paper is heavy enough to prevent text glaring through from the back. Good quality 80 or 90 gms is effective.

Some examples of text on different coloured backgrounds are given below.

Accessibility to the curriculum for all students is the fundamental requirement for effective, positive and successful learning. This is reflected in U.K legislation.

Accessibility to the curriculum for all students is the fundamental requirement for effective, positive and successful learning. This is reflected in U.K legislation.

Accessibility to the curriculum for all students is the fundamental requirement for effective, positive and successful learning. This is reflected in U.K legislation.

Accessibility to the curriculum for all students is the fundamental requirement for effective, positive and successful learning. This is reflected in U.K legislation.
Development of an appropriate layout for resources

Figure 5 shows a secondary school resource, which has been produced by a teacher. The layout of the document is relatively complex and cluttered, with lots of different fonts, text sizes and styles. Some pupils may experience varying degrees of difficulty in accessing the resource and completing the task effectively or with ease.

Figure 5: An example of a less accessible resource
Figure 6 demonstrates how the resource can be edited, taking into account:

- the primary function of the resource;
- choice of typefaces and fonts;
- presentation of information;
- layout of text boxes and images;
- alignment of text;
- use of colour.
Creating an accessible resource using Microsoft Word

Page margins

The default page margin setting in Microsoft Word is usually relatively wide (1” or more), so save paper and set the margins in the Page Set up to a smaller, more suitable size. This ensures that the space on the page is used to the maximum advantage.

Layout of text and answer spaces

One of the easiest methods to develop a new resource that contains questions is to use Tables in Word. This allows for the numbering, question and marks to be easily formatted and images and graphics inserted.

Identify text boxes or sections in the table that are for answers with a different colour or a wider line thickness.

Make sure that the question and space for the answer are on the same page. The layout will require more pages but will be easier to access.

An example of a section from a prelim paper is on the next page.
### QUESTIONS

<table>
<thead>
<tr>
<th></th>
<th>Marks</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1.</strong> Read lines 1-10.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(a) From lines 1-3, mention <strong>one</strong> detail that describes the colour of the sea and explain if you think the choice of word is effective.</td>
<td>2</td>
<td>U</td>
</tr>
<tr>
<td>(b) From lines 5-10, write down one word that suggests the type of journey the being undertaken.</td>
<td>2</td>
<td>A</td>
</tr>
</tbody>
</table>

The following pages show some examples of internal assessments which have been presented on the computer for the pupils to complete. This format provides an inclusive resource, the principle of which can also be used for the whole class and in all years within a school.
Plan of Stonehenge.

In the middle of Salisbury Plain in the South of England there is a very large monument made of stone. It is called Stonehenge, below is a plan of the site.

**Circle of Bluestones**
- 60 stones each weigh around 1½ tonnes.

**Horseshoe of Bluestones**
- 19 stones each weigh around 1½ tonnes.

**Circle of Sarsen Stones**
- 30 Uprights - each weigh around 25 tonnes.
- 30 Lintels - each weigh around 7 tonnes.

**Horseshoe of Sarsen Stones**
- 5 archways - each upright weighs around 45 tonnes.

Pupil Task. (Extension Task F)
Look at the plan of Stonehenge and complete the following table in the blue boxes.

<table>
<thead>
<tr>
<th>Stones</th>
<th>Number of Stones</th>
<th>Weight of Stones</th>
<th>Total Weight</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sarsen Uprights</td>
<td></td>
<td></td>
<td>tonnes</td>
</tr>
<tr>
<td>Sarsen Lintels</td>
<td></td>
<td></td>
<td>tonnes</td>
</tr>
<tr>
<td>Bluestones</td>
<td></td>
<td></td>
<td>tonnes</td>
</tr>
<tr>
<td>Total weight of stones at Stonehenge</td>
<td></td>
<td></td>
<td>tonnes</td>
</tr>
</tbody>
</table>
4 The picture below shows a car travelling along a road at a constant speed. The direction of the engine force is shown by the arrow.

Click on the blue arrow above and move it around to show the direction of the force of friction.

5 Friction can be useful or not useful on different occasions. Look at the following pictures:

a Write down whether friction is useful or not useful for a car tyre.

b Write down whether friction is useful or not useful for a skier trying to go fast.

For one of the above examples describe what could be done to increase or decrease the friction.
Complete the boxes below.

<table>
<thead>
<tr>
<th>Full name of school</th>
<th>Town</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>First name and initials</th>
<th>Surname</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Date of birth</th>
<th>SQA Candidate number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day  Month  Year</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Marks</th>
<th>%</th>
<th>Grade</th>
</tr>
</thead>
<tbody>
<tr>
<td>65</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The exam will last 1 hour.

All questions courtesy of the SQA

Attempt all the questions
A design for a single bed for a child’s bedroom is shown below, with part of the bed end shown in detail.

a. What machine should be used to cut the curve at A?

b. Name a suitable joint that could be used to join parts A to B.

c. Sketch this joint, showing parts B and C prior to assembly.

(This can be done on the separate exam paper provided if you wish).
PART TWO

Digital Accessibility
Introduction

The first section of this book discusses accessibility of content and layout of learning resources; this section deals with the ‘digital accessibility’ of learning resources. So what is digital accessibility, and why is it important?

When you are creating resources these days, it is more than likely that pupils will access the resource digitally as well as in a printed format, and in some cases pupils will only access a digital version. The introduction of the Glow intranet in Scotland means that there are more and more opportunities for staff to share resources digitally, and for pupils to access digital materials. It is therefore essential that you maximise the accessibility of your digital materials so that as many pupils as possible can access them. By adopting a few basic techniques we believe that you will be able to:

- create resources more quickly;
- convert them into different accessible formats with little effort;

and thereby

- help print-disabled pupils to access learning materials,
- meet obligations under Disability Strategies legislation25.

We believe that every teacher and author who is creating learning resources should have a basic level of understanding and expertise in terms of creating accessible digital materials.

25 “Responsible bodies should ensure that any information that is important to enable pupils to learn or to be able to participate in school activities can be provided in an alternative form if the pupil may have difficulty reading information provided in standard written form.” The Scottish Executive: Guidance on Planning to Improve Access to Education for Pupils with Disabilities: Guidance on Preparing Accessibility Strategies 2002. http://www.scotland.gov.uk/library5/education/gpas-00.asp.
What is an accessible digital resource?

An accessible digital resource should have:

- **Structure** – such as a table of contents, for example so that pupils can click and immediately go to a particular chapter or heading rather than scrolling through the whole document.

- Formatting using **styles** rather than manually formatted text, so that the fonts and text sizes can be more easily changed.

- **Tables** defined using table tools rather than tabs and spaces – this means that blind learners using screen readers can understand them more easily and readers with physical impairments can ‘tab’ through the data;

- **Text descriptions** for images, so that blind pupils can hear the description spoken out;

- **Text transcripts** of embedded sound files, so that deaf learners can read them.

Here are a few examples of accessible digital resources:

1. An SQA Adapted Digital Exam paper (in PDF format). The candidate can click on the text to have it read out by the computer and can type answers into the answer boxes on-screen. SQA are now offering adapted digital papers for any candidate who needs Assessment Arrangements, and in 2009 73 centres requested 1,167 papers for 422 candidates. To find out more about Adapted Digital Papers visit CALL Scotland’s web site at http://www.adapteddigitalexams.org.uk/ and SQA’s web site at http://www.sqa.org.uk/assessmentarrangements.
2. A Biology textbook, also in PDF format. Hodder Gibson, the publisher, provided the original PDF file to David Imrie, a teacher at Ashcraig School in Glasgow. David added hyperlinks to the book, which makes it much more accessible for pupils with physical and/or visual impairments. Many academic publishers can provide PDF copies of textbooks for pupils with print disabilities, but they often require adaptation to make them accessible. We are exploring with Hodder Gibson how their adapted, accessible PDF books could be made more widely available to print-disabled pupils in Scotland. For more information on finding and making accessible digital textbooks see CALL Scotland’s Books for All web site at http://www.BooksforAll.org.uk.

3. This Microsoft Reader version of First Aid for Fairies, by Lori Don, can be read out by the computer. The words are highlighted as they are read so that the reader can follow the story. Readers with physical disabilities can use the keyboard, mouse or switches to ‘turn the pages’ of the book. This book was created by CALL Scotland in cooperation with the publishers and the Scottish Book Trust, so that print-disabled children can read the shortlisted books for the 2009 Royal Mail Children’s Book Awards. (First Aid for Fairies won the award for Younger Readers aged 8 to 11.)
4. This is a 5-14 English Reading test in Microsoft Word format. The pupil can type in the answers to the questions on screen and can use a text-reader like *WordTalk*\(^{28}\) to read the questions. 5-14 assessments can be downloaded from the National Assessment 5-14 web site in Word format.

5. *Clicker 5*\(^{29}\) is a popular application in many schools, and Clicker 5 digital books and resources can be very accessible for many pupils. This Oxford Reading Tree book in Clicker 5 format has recorded human narration and pages can be turned using the mouse, keyboard or switches.

6. Worksheets, which by definition are interactive, can present challenges in terms of accessibility. This is a Heinemann maths exercise created by Maudie Riley of the Highland Assistive Technology Support Service. The paper worksheet was scanned in to the computer. The resource is a *Textease*\(^{30}\) document and the pupil


\(\footnotesize^{29}\) Clicker 5, from Crick Software, http://www.cricksoft.com/UK/

\(\footnotesize^{30}\) Textease, from LightBox Education, http://www.textease.com/
completes it by dragging the numbers to the correct place in the worksheet. Textease has built-in text-to-speech so that the learner can listen to the questions, and other useful tools such as picture and word banks.

7. *Daisy*[^DAISY] is an eBook format designed originally for visually impaired people but efforts are being made to make Daisy books available to other people with print disabilities. Daisy books can be read using a variety of different reader programs including Amis Reader[^AmisReader] (free), EasyReader[^EasyReader], TextHelp Read and Write Gold[^ReadAndWriteGold], and Read:OutLoud[^ReadOutLoud].

8. Some pupils with learning difficulties struggle with text, yet can comprehend books with support from symbols. Aileen MacIntyre at Croftcroighn School in Glasgow has created symbolised versions of Oxford Reading Tree books; staff report that the symbolised books help children access the books and also improve their basic literacy and word recognition skills.

[^ReadAndWriteGold]: Read and Write Gold, [http://www.texthelp.com/](http://www.texthelp.com/)
Digital Formats

As we can see, there are many different types of digital formats. There are some myths about accessibility and formats, and one of them is that resources in some formats are inherently more accessible than others. While it is true that different formats have different properties (see Section 10 in the Books for All Report\textsuperscript{36} for more on the accessibility and usability of different electronic file formats), the accessibility of a given document in any given format is determined by:

- the properties of the format;
- the device or program that is used to view or read the document;
- any additional access tools (such as a screen or text reading program);
- and crucially, the attention given to accessibility by the author of the resource.

PDF documents, for example, are often regarded as inaccessible, but it is quite straightforward to create a very accessible PDF book if you know how. Conversely, the Daisy format is specifically designed to be an accessible format, but if you don’t know how to make your Daisy book accessible it won’t be.

There is also a difference between accessibility and usability: just because a document is accessible does not mean that it usable. Documents in Plain Text are a good example: a plain text file is very accessible in that you can open and read it with almost anything. But it’s not very usable because it does not have structure, so finding a particular section or chapter is slow.

Lastly, a lot of what is written about accessibility and digital formats seems to be driven primarily by the needs of visually impaired readers who use screen reader programs. Different print-disabled readers have different needs, and making a resource accessible to someone who uses a screen reader does not necessarily mean that it is accessible for a learner with a physical disability, for example.

A key point is that \textit{it is much easier to make the document accessible when you create it than try and add accessibility afterwards}. Trying to add accessibility after you have created your document is a bit like trying to unscramble

eggs. Ian Litterick at dyslexic.com refers to building in accessibility while authoring as ‘Accessibility Without Trying’. You’ll see why this is the case as you read through this booklet.

In this booklet we use the term ‘eText’ (electronic text) to describe digital books and documents rather than ‘eBooks’ (electronic books) to avoid confusion with commercial eBooks, mainly because most commercial eBook formats and readers (such as Adobe Digital Editions, ePUB, Kindle, Mobipocket etc) are not accessible for most readers with disabilities.

---


Authoring Tools

You can use a wide variety of tools to create learning resources. The most common authoring program used in schools is probably a word processor such as:

- **Microsoft Word** ([http://office.microsoft.com/](http://office.microsoft.com/));
- **OpenOffice** (a free Microsoft Office-style suite which can open and save documents in Word format and also PDF, [http://www.openoffice.org/](http://www.openoffice.org/));

Some authors prefer to use a desktop publishing program, such as:

- **Microsoft Publisher** ([http://office.microsoft.com/publisher/](http://office.microsoft.com/publisher/));
- **Quark Express** ([http://www.quark.com/](http://www.quark.com/)).

Or, you might use a presentation program such as:

- **Microsoft Powerpoint** ([http://office.microsoft.com/powerpoint](http://office.microsoft.com/powerpoint));

If you are creating an online resource for access over the internet you might choose a tool for building web pages such as:

- **Microsoft Frontpage** ([http://office.microsoft.com/frontpage](http://office.microsoft.com/frontpage));

Other programs commonly used in education in the UK to create interactive learning resources are:

- **TextEase** (a desktop publishing program/word processor that is very useful for creating interactive resources, [http://www.textease.com/](http://www.textease.com/));
- **Clicker 5** (a popular writing support and multimedia tool, [http://www.cricksoft.com/uk/](http://www.cricksoft.com/uk/));
- **Boardaker** (used for creating resources with PCS symbols, [http://uk.mayer-johnson.com/products/boardmaker-software/](http://uk.mayer-johnson.com/products/boardmaker-software/));
- **Communicate In:Print** (a DTP program for creating symbol-based resources (PCS or Widgit Literacy Symbols), [http://www.widgit.com/](http://www.widgit.com/)).
Making Accessible Resources using Microsoft Word

This guide concentrates on creating accessible digital resources using Microsoft Word 2003 because it is probably the most widely used program for creating text documents currently in use in Scottish schools. Many of the techniques and approaches that cover here are applicable to the other authoring programs listed earlier.

Another reason for using Word is that a document created with Word can be saved or converted into many different accessible formats (Figure 15: Making accessible resources with MS Word).

Find out more about making Accessible Word documents

- Microsoft Office Help (click Help > Microsoft Office Word Help)
- CALL Scotland’s Books for All web site, http://www.books4all.org.uk/Making-Books/
Make it accessible:
- add structure
- change font / size / layout
- add text for images

Convert to audio MP3 with:
- WordTalk / EasyConverter / Read and Write Gold

Convert to Daisy audio with:
- Dolphin EasyConverter / Producer / Publisher

Print Large Print
Print Adapted Print
Print Braille with:
- Braille Translation Software

Add symbols with:
- Communicate InPrint
- BoardMaker

Save as PDF with:
- OpenOffice (free)
- Word 2007
- Adobe Acrobat

Save as HTML (web)
Save as LIT with:
- Microsoft Read in Reader (free)

Save as Daisy with:
- Save as Daisy XML (free)
- Dolphin EasyProducer / EasyConverter

Save as Daisy with:
- Save as Daisy XML (free)
- Dolphin EasyProducer / EasyConverter

Save as DOC / RTF / HTML / text copied and pasted into Word

PDF and OCR / conversion software

Scanner and OCR software

Source or scan… Make it accessible… Convert to accessible format

Figure 15: Making accessible resources with MS Word
Structure the document with headings

Probably the most important thing to do when creating your resource is to use **Headings** and **Styles**. The screenshot below shows one example. Here, the document has been created with the chapter headings as **Heading Styles**, which Word uses to build a table of contents automatically. Why is this good? Well, it means that the reader can open the Document Map (click **View > Document map**), get an overview of the contents, and click to immediately jump to a particular chapter or section.

The screenshot also shows the document viewed in the Word 'Reading Layout' (click **View > Reading Layout**, or press **ALT+R**) which is designed for reading the document on screen: it removes most of the toolbars so you can see more of the text, fits the pages to the monitor and uses a font designed for screen viewing.

![Figure 16: A structured Word document viewed with Reading Layout](image)

Structuring the document is very useful for all readers, but it is **essential** for some pupils with additional support needs. If the Document Map is not there, a reader with a physical disability has to scroll and search through the entire document to get to the chapter they want, which takes a lot of time and effort. A blind learner using a screen reading program like Jaws, Hal or Thunder is even worse off – they...
have to listen as the text is spoken out the whole way through to try and find the passage they want. By using Heading Styles, these learners can look at or listen to the document structure and then go immediately to the place in the book where they want to start reading.

By structuring the document you will:

- help all your readers navigate quickly around the book;
- help all your readers (and your good self) view the overall structure and contents of the book;
- enable visually impaired users to scan and find the sections they need without having to scroll and/or listen through the book;
- help physically disabled users access the document with minimal use of mouse or keyboard;
- make it easier for pupils with reading difficulties or English as a second language to see the key concepts and ideas from the Document Map without having to read everything;
- end up with a consistent ‘look’ for your resources;
- find it much easier to change the appearance of your document quickly (e.g. to create a version in a larger or different font);
- be able to create a Table of Contents and an Index automatically at a click of the mouse button.

Adding Headings to your document is easy:

- Click on **Format > Styles and Formatting** to show the Styles;
- click on a chapter or section heading (e.g. ‘Introduction’ in Figure 3);
- click on **Heading 1** in the Styles and Formatting list.

![Figure 17: Add Headings to your documents](image)
Format the document with Styles

It’s good practice to use styles for all the text in the document, not just the headings. When you start typing the main text of the document, for example, it will usually be in the ‘Normal’ style. So if you want to change all the body text (i.e. the main text of the document) to a different font, you just need to change ‘Normal’ and the font or size for all the text will be changed too.

Try to avoid using formatting like **bold**, *italic*, *underlined*, centred or a different colour or size to add meaning to the text because your intentions will be lost on readers who can’t see. It’s OK to use the formatting tools to apply bold etc to the odd word or phrase but it’s good practice to create a style if you want to apply the format repeatedly in the document.

Always use the Word bullet and numbering tools (**Format > Bullets and Numbering**) to create lists – don’t type them out manually.

Don’t use tabs to lay out the text on the page – use columns (**Format > Columns**) or tables (see below).

Use WordArt sparingly and remember to check that the Alt text is correct (see page 55).

Find out more about Headings and Styles

- Microsoft Format your Document with Styles tutorial

- Microsoft Create a document outline tutorial,

- Microsoft Table of Contents I: Create a basic TOC tutorial,

- CALL Scotland’s Books for All web site, http://www.books4all.org.uk/Making-Books/
Use Styles to re-purpose documents

As well as making the document more accessible, styles are very helpful if you need to produce differently formatted print versions of the same document.

For example, let’s say you’ve written a document for your class and the main text is in Arial 11 point. A pupil with a visual impairment is in the class who needs 18 point text. Modify the ‘Normal’ Style to be Arial 18 and it will change all of the normal text to be Arial 18 in one go. Do the same for the Heading Styles – make them 20 point or 22 point and bold or a different colour to make them stand out.

Or, suppose you have a pupil who has dyslexia in the class who prefers 1.5 line spacing: go to the Normal Style, choose Modify, then click on the Format button in the bottom left and choose Paragraph and then 1.5 Line Spacing.

If you don’t use Styles to format your resources, then you have to go through every single piece of text in the document and change them all to be a different size or shape manually, one section at a time.

Use Styles! Save time and hassle! Get a life!

Figure 18: Use Styles to quickly reformat your document with a different font, line spacing or text size
Make images accessible

We all know that pictures, diagrams and images can help pupils grasp concepts more easily and add interest to resources. Images can help demonstrate concepts that would otherwise require considerable explanation in text.

Learners with reading difficulties, hearing impairment or English as a second language may find labelled diagrams easier to understand.

*Screen Tips*\(^{42}\) can provide immediate explanation of graphical information. These can be particularly helpful for readers with visual impairment, learning difficulties or physical disability because the information is immediately accessible: there is no need to navigate away from the image to find explanatory text.

**Avoid huge image files**

When you insert a photograph or a screenshot (for example when creating a ‘how-to’ guide) into a Word document, the image is likely to be large in terms of its file size. If you have a Word document with lots of images, the document can very quickly get huge, which is bad news if you want to email it, or access it in a school intranet or on Glow.

To make the file size of images smaller, you’re best to open the image with a graphics editor (e.g. IrfanView\(^{43}\), which is free), save it as a compressed JPG or GIF, and then import it into Word. You can also import an uncompressed image into your Word document, select it then click **Format > Picture > Compress** but this is less effective than using a program like IrfanView.

**Add Alt Text to images**

If the reader can’t see the image then it could be a barrier for them in understanding your resource. It’s therefore good practice to add ‘Alternative Text’ or ‘alt tags’ to graphics on the page: when the screen reader program finds the image it will read out the alt text description to the reader. The most common use of Alt text descriptions is on web sites, but digital documents need them too, to be properly accessible.

\(^{42}\) See Use of Screen Tips from TechDis for instructions on how to add screen tips.

To add an Alt text description to your image, right-click on it, choose **Format Picture** or **Format Object** then click on the **Web** tab and type in a description of the image.

- Keep your description short and succinct. If the image needs a lot of explanation give a short note and a link or direction to more text below the picture.
- Don’t say ‘picture of’ in the description: the screen reader knows that already. Exceptions to this can be photographs.
- If the image has a meaning, explain it in the text.
- Images of text (e.g. logos) should have alt text that matches the image.
- If the image is part of an assessment don’t give the answer in the alt text!

**Captions**

A Caption can be useful to label and explain an image. Once you have inserted your graphic, click on it and then go to **Insert > Reference > Caption**. While you can just label the image with a title, it can be helpful to add some information about what the image means, as in the example below.

![BOOKS for ALL](image_url)

*Figure 19: The Books for All logo symbolises that the printed word can be opened and made accessible*

**Find out more about alt text**

- Writing effective ALT text for images, [http://www.webcredible.co.uk/user-friendly-resources/web-accessibility/image-alt-text.shtml](http://www.webcredible.co.uk/user-friendly-resources/web-accessibility/image-alt-text.shtml)
- How to use alt text, [http://www.abilitynet.org.uk/webarticle20](http://www.abilitynet.org.uk/webarticle20)
Tables

Always use the Word table tool to create a table (click Table > Insert > Table) rather than tabs or spaces. It’s quicker for you, easier to change or edit, and much more accessible for the reader.

When you make a table:

- give the row and column headers (the first row and the first column of the table) short, meaningful names;
- if the table has row headings, click Table > Heading Rows repeat;
- keep the table simple – don’t ‘nest’ tables within tables;
- try to avoid splitting and merging cells;
- set the row, column and cell size with percentages rather than pixels;
- add a caption before the table to describe it;
- use the Word Table styles to quickly apply a look to your table.

Most screen reading programs for blind people can read out the contents of Word tables, but to make sense the reader must be able to tell what the data means. Screen readers read out the table by rows, from left to right, so try to design the table so that it will make sense when read out. Look at Table 1:

<table>
<thead>
<tr>
<th></th>
<th>Bird</th>
<th>Dog</th>
<th>Snake</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mammal?</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Number of legs</td>
<td>2</td>
<td>4</td>
<td>0</td>
</tr>
</tbody>
</table>

A screen reader would read it out like this:

"Bird, Dog, Snake, Mammal?, No, Yes, No, Number of legs, 2, 4, 0"

which would not make much sense.
A better way to lay out this information is in Table 2:

**Table 2: A more accessible table**

<table>
<thead>
<tr>
<th>Animal</th>
<th>Mammal?</th>
<th>Number of legs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bird</td>
<td>No</td>
<td>2</td>
</tr>
<tr>
<td>Dog</td>
<td>Yes</td>
<td>4</td>
</tr>
<tr>
<td>Snake</td>
<td>No</td>
<td>0</td>
</tr>
</tbody>
</table>

which would be read out like this:

“Animal, Mammal, Number of legs, Bird, No, 2, Dog, Yes, 4, Snake, No, 0”.
Whether or not to use text boxes presents a dilemma for many authors. Text boxes can improve the visual layout of a document and can help add interest and highlight important information. However, over-use of text boxes can make the page look cluttered and hard to read. Some screen reader programs have problems reading the text in text boxes and so much of the advice on creating accessible documents with Word recommends that text boxes should not be used.

On balance, we think that text boxes can be used because they add so much for many readers, but authors should take steps to make them as accessible as possible.

Don’t scatter text boxes randomly around the page. Don’t overlap text boxes. Where possible wrap text ‘top and bottom’ round the box so that it flows with the main text.

Choose high contrast text and background colours for your text boxes.

A screen reader usually treats a text box like an image in that it will read out the alt text description that Word automatically creates when you make the box. (See the section earlier for more about Alt Text descriptions.)

Most screen readers read the alt text from the boxes in left-to-right, top-to-bottom order, so bear this in mind when you are placing the boxes on the page: put the information you want read first towards the left and/or top of the page.

Check the reading order of the text boxes to make sure that the reading order matches the visual order. To do this, click Tools > Options > View and make sure that Object Anchors is ticked. Now select a Text Box and you should see a small anchor appear showing where the text box is located in the reading order. If the anchor is not in the correct place, move it with your mouse.

Many documents (including this one) make use of text boxes to position information on the page.

Text boxes can help emphasise key points, but make sure the text inside each of them will be read out in the correct order.
Sometimes you may find that you simply can’t get the visual layout you want without compromising accessibility for screen reader programs. In this case you may want to make two copies of the document – one for sighted readers, and one for screen reader users. The quickest way to do this is to go through the document, copy the text from the boxes and paste it as plain text, then re-order the paragraphs so that they are in the correct order. (If you’re creating a document with a complex layout then you’re probably better to use a desktop publishing program rather than Word because this lets you position the elements of the page exactly. Word tends to have a mind of its own when placing lots of text boxes and images on the page.)
Hyperlinks are links within the document that the reader can click on to go to a page on the world wide web, or to another electronic document, or to another location in the same document (as in the text boxes above). Hyperlinks are often used to link to images or references, such as footnotes. They can be particularly helpful for readers who have difficulty navigating around the book, perhaps due to physical disability or visual impairment: the reader just clicks on the hyperlink and is immediately taken to ‘Figure X’.

Hyperlinks also allow a topic to be described in greater detail, or presented in a different way. For example:

- a hyperlink might take a screen reader user to some more detailed text describing an image or diagram;
- a hyperlink might take a user with low vision to a simplified diagram;
- a hyperlink might take a deaf reader to a set of mind maps or diagrams to explain a concept in a more visual way.

To create a hyperlink, select text or an image in the document, or just put the cursor where you want the hyperlink to be.

Click **Insert** > **Hyperlink**, click **Existing File or Web Page** and either type the URL (web address) of the web site or browse to the file you want to link to on your computer.

If you want to link to a place within the same document click on **Place in This Document** and find the required bookmark or element.

Type something meaningful into the **Text to Display** box so that the reader knows what the link is for (e.g. Books for All web site) – don’t just say “Click here”.

---

*Guidelines for Good Practice*
Mathematical and scientific equations and expressions

You can insert symbols into your text by clicking **Insert > Symbol** (e.g. \(\frac{1}{2}\)). To create more complex algebraic expressions, equations or formulae you should use the Word equation editor.

To insert an equation into your document, click **Insert > Object > Microsoft Equation 3.0**. The Equation Editor is an optional extra that may or may not have been added when Word was installed, so if Word complains that it’s not available you may have to use the original Word CD to install it. (See CALL Scotland’s Equation Editor Quick Guide[^44] for more about how to install and use it.)

There are several other equation editors available:

- we like the [Efofex][^45] software (particularly because Efofex can provide free software for pupils with disabilities who have problems writing equations and drawing diagrams by hand);

- [MathType][^46] is a popular equation editor with professional authors. The equation editor in Word is a ‘cut-down’ version of MathType.

Equations created with most of the Equation editors appear in the document as images, so they cannot be read out by a screen or text reader. You should add alt text for screen readers to read the equation.

\[
\cos A = \frac{b^2 + c^2 - a^2}{2bc}
\]

Alt text description: “cosine of A equals B squared plus C squared minus A squared, divided by 2 times B times C”

Alt text may be OK for simple expressions but it soon gets out of hand for more complex equations like the one on the next page, where you would have to type out long complicated text descriptions.

[^45]: Efofex, [http://www.efofex.com](http://www.efofex.com)
One option to explore, if you want to generate more accessible mathematics, is MathML\textsuperscript{47}. A MathML equation is not just a picture on the page – it is text with structure which web browsers can display, and screen readers can speak out. MathML expressions can also be converted into Braille. Limitations with MathML are that you can’t use a screen or text reader to read the maths expression in the Word document itself (as far as we know) – it will only be read out when you convert the document into a web page. The Equation Editor in Word 2003 can’t generate MathML so you need the Word 2007 Equation Editor, MathType, Math (the editor provided with OpenOffice) or MathCast, a free program.

**Find out more about accessible equations**

- W3C Math Home, [http://www.w3.org/Math/](http://www.w3.org/Math/)

\[ s = \sqrt{\frac{\sum (x - \bar{x})^2}{n-1}} = \sqrt{\frac{\sum x^2 - (\sum x)^2}{n-1}}. \]
**Interactive resources and forms**

You can create interactive assessments and worksheets using the Microsoft Word ‘Forms’ facility. Word forms have several useful characteristics:

- learners can ‘tab’ (i.e. press the Tab or arrow keys) from answer to answer, and then use the keyboard to type and choose answers, which can be much easier and faster for many learners, especially those with visual or physical impairments;
- learners can only interact with the forms and cannot change anything else in the document.

There are 3 different types of form fields:

- Text boxes: used for open questions.
- Check boxes: tick boxes for a single click response (Figure 20)
- Drop down lists: to select one response from a specific list (Figure 21).

To create a form click **View > Toolbars > Forms**.
Although Word forms can be accessible for many learners, they do have some limitations:

- since the document is locked, the learner cannot use Word tools such as spellchecker, drawing tools etc to complete the activity;
- text readers (like WordTalk or Read and Write Gold) can’t read the text from the document;
- learners can’t use the Word Record Sound tool to answer questions by voice.

While there is much that can be done with Microsoft Word, other formats such as PDF, Textease or Clicker 5 have better features and facilities for creating engaging multimedia interactive resources.
Microsoft Word 2003 Accessibility Tools

DOC files read with Word itself can be very accessible because Word has many useful features for viewing documents and because there lots of Assistive Technologies that can read out the text or otherwise improve accessibility.

With Word 2003 you can:

- **Zoom in or out** so that the text is a comfortable size.

- Change the **background colour** of the page (click Format > Background and choose a colour).

- Change the **text colour** (Edit > Select All, then change the text colour).

- Read the document using **Web Layout** (**View > Web Layout**). This is particularly helpful for readers with visual issues who need a high level of magnification because the document ‘reflows’ to fit the screen width, so that the reader does not need to scroll to left and right.

- Read the document with the **Reading Layout** (**View > Reading Layout**). Reading Layout is designed for reading documents on screen and like Web layout, it reflows the page to fit the screen. Reading Layout uses ‘ClearType’ to display the text and hides most of the toolbars apart from buttons which are useful when reading and studying.

- Click **View > Document Map** to see the document structure and click to move around the document.

- Use **Arrow keys** (Reading Layout only) or **Page Up/Page Down** (and therefore switches) to turn the pages.

- **Read out the text** with a **text reader** such WordTalk or a commercial program like Read and Write Gold, ClaroWord, Penfriend or Co:Writer.

- **Read out the text** with a **screen reader** such as Thunder, Jaws or Hal.

- **Highlight key sections of the text** (select the text and then click the Highlighter button).

- Use the **Research** tool (**Alt-Click** on a word or select the word and click **Tools > Research**) to find definitions and alternatives for words.
**Assistive Technology**

Assistive Technology is a term that usually refers to hardware or software that enables independence for disabled and elderly people. For example:

<table>
<thead>
<tr>
<th>Pupils with:</th>
<th>Might use:</th>
</tr>
</thead>
<tbody>
<tr>
<td>dyslexia or reading</td>
<td>• the facilities in Word itself, to alter colour, font and text size;</td>
</tr>
<tr>
<td>reading difficulties</td>
<td>• the Document Map, to get an overview of the structure;</td>
</tr>
<tr>
<td></td>
<td>• text-to-speech programs such as WordTalk, Read and Write Gold, ClaroWord,</td>
</tr>
<tr>
<td></td>
<td>Co:Writer or Penfriend. The screenshot shows WordTalk reading out and</td>
</tr>
<tr>
<td></td>
<td>highlighting the text as it reads.</td>
</tr>
<tr>
<td>physical or motor</td>
<td>• the Document Map, to get an overview of the structure and to navigate</td>
</tr>
<tr>
<td>motor difficulties</td>
<td>quickly;</td>
</tr>
<tr>
<td></td>
<td>• keyboard shortcuts, to navigate around the document quickly and easily</td>
</tr>
<tr>
<td></td>
<td>without using the mouse;</td>
</tr>
<tr>
<td></td>
<td>• miniature, expanded or alternative keyboards (below);</td>
</tr>
</tbody>
</table>

---

48 WordTalk is a free text reader for Microsoft Word, from [http://www.wordtalk.org.uk](http://www.wordtalk.org.uk).
49 Read and Write Gold is a product from TextHelp Systems, [http://www.texthelp.com/](http://www.texthelp.com/).
50 ClaroWord and ClaroRead are from Claro Systems, [http://www.clarosoftware.com/](http://www.clarosoftware.com/).
51 Co:Writer is from Inclusive Technology, [http://www.inclusive.co.uk/catalogue/acatalog/co_writer_se.html](http://www.inclusive.co.uk/catalogue/acatalog/co_writer_se.html). Scottish schools can buy it at a discount from [Learning and Teaching Scotland on 08700 100 297](http://www.inclusive.co.uk/catalogue/acatalog/co_writer_se.html).
52 Penfriend is from Penfriend Ltd, [http://www.penfriend.ltd.uk/](http://www.penfriend.ltd.uk/). Scottish schools can buy it at a discount from [Learning and Teaching Scotland on 08700 100 297](http://www.penfriend.ltd.uk/).
<table>
<thead>
<tr>
<th><strong>Pupils with:</strong></th>
<th><strong>Might use:</strong></th>
</tr>
</thead>
</table>
| physical or motor difficulties | - mouse alternatives, such as trackball, joystick (below), head-operated mouse or even eye-gaze (below);  
| | - switches, to scroll and turn pages;  
| | - speech recognition software. |
| visual impairment | - the facilities in Word, to zoom in, and/or alter colour, font and text size;  
| | - the Document Map, to get an overview of the structure;  
| | - keyboard shortcuts, to navigate around the document quickly and easily without using the mouse;  
| | - text-to-speech programs such as WordTalk, Read and Write Gold, ClaroWord, Co:Writer or Penfriend;  
| | - screen magnification programs such as Lunar\textsuperscript{53} or Zoomtext\textsuperscript{54}  
| | - screen reader software such as Jaws\textsuperscript{55} or Hal\textsuperscript{56}, to read out everything on the screen. |

**Find out more about Assistive Technology**


---


\textsuperscript{54} Zoomtext, from aisquared, [http://www.aisquared.com/](http://www.aisquared.com/)

\textsuperscript{55} Jaws, from Freedom Scientific, [http://www.freedomscientific.com](http://www.freedomscientific.com)

\textsuperscript{56} HAL, from Dolphin Computer Access, [http://www.yourdolphin.com/](http://www.yourdolphin.com/)
Converting from Word to other formats

Once you have written your resource you can save it from Word into one or more formats (see Figure 15: Making accessible resources with MS Word). Word 2003 itself can save in many different formats, or you can get third-party software for converting the Word document into others. As we discussed earlier, some formats are more accessible for some readers than others: it depends on the support needs of the pupil and the type of resource.

For more about these formats and accessibility, see Section 10 in CALL Scotland’s Books for All Report\(^{57}\) and the Books for All web site (http://www.BooksforAll.org.uk).

Tools for saving and converting from Word to other formats are summarised here, but you should follow the various references given for more detailed guidance on how to create the different formats.

**CPD and Training**

CALL Scotland offers CPD courses and training on most aspects of making learning resources in accessible formats, including on how to convert from Word to other formats.

For more information, see http://www.callscotland.org.uk/Training/.

**Built-in Word 2003 file formats**

To save your Word document in a different format, click **File > Save as** and then choose your desired format from the **Save as type** box. Word 2003 can save to many different formats but the most useful for our purposes are:

- **Web pages.** Word can save your document as web pages which can be opened using a browser such as Internet Explorer, Firefox or Safari.

- **RTF.** If you don’t have a program that can open DOC files, Rich Text Format is a good option because almost any word processor can open an RTF file.

- **Plain Text (TXT).** A plain text file contains the text of your document only: when you save the file as .txt you lose the images, structure and formatting.

Adobe PDF

PDF is probably the most popular file format for sharing documents because it is easy to create a PDF from almost any program, and the PDF looks exactly the same on screen as it does when printed. PDF documents can be read using free Adobe Reader software on a wide range of computers (e.g. Windows, Mac OS and Linux) as well as small PDAs, iPods and mobile phones.

How to convert your Word 2003 document to PDF

When you convert your structured Word document to PDF you can carry across the structure and other accessibility features that you have made with Word. There are several free and commercial programs for converting Word to PDF and a few are listed here:

- open the document with OpenOffice and then save it as a PDF;
- open the document with Word 2007 and then save it as a PDF;
- download a free PDF converter such as PDFCreator;
- buy Acrobat Professional (about £80 for Scottish schools from Learning and Teaching Scotland on 08700 100 297).

Find out more about converting from Word to PDF

- CALL Scotland’s Books for All web site, http://www.books4all.org.uk/Making-Books/

---

58 Adobe Reader, free from http://www.adobe.com
59 OpenOffice, free from http://www.openoffice.org/
60 PDFCreator, from http://sourceforge.net/projects/pdfcreator/
Microsoft Reader

Microsoft Reader (.LIT) format is Microsoft’s own eBook format. Microsoft Reader is currently more accessible than the other commercial eBook formats (such as EPUB or Adobe Digital Editions) because the free Microsoft Reader software for Windows has built-in text-to-speech. You can download Microsoft Reader from http://www.microsoft.com/reader/.

Compared to other format/software reader combinations (e.g. Adobe Reader, Daisy, and Word itself), however, Microsoft Reader is quite limited:

- the maximum size of the font is relatively small;
- the background and text colours cannot be altered;
- the font cannot be changed;
- and the text-to-speech function will not work if the author or publisher has added Digital Rights Management (DRM) to the book (and almost all commercial titles have DRM).

How to convert your Word 2003 document to Microsoft Reader format

When you convert your structured Word document to .LIT you can carry across the structure and other accessibility features that you have made with Word.


Find out more about converting from Word to .LIT

- CALL Scotland’s Books for All web site, http://www.books4all.org.uk/Making-Books/
Daisy Text

The Daisy\textsuperscript{61} format (Digital Accessible Information System) is an XML-based digital format specifically designed for visually impaired readers. It provides a specification for structuring resources so that the reader can easily navigate the file. There are three types of Daisy book:

- **Audio with NCX.** This is an audio book with structure (Navigation Control Center) so that the listener can navigate around the book. The book is usually read on a Daisy audio player, which is essentially a modified MP3 player.

- **Audio and full text.** A digital book with structure and complete text and audio. The book is usually read using Daisy reader software on a computer. This type of book provides navigation and the audio (which can be either synthetic speech or human recorded narration) is highlighted as the text is read out.

- **Text and no audio.** The book has the structure and full text of the book, but no recorded audio files. The book is accessed with Daisy reader software which can read the text out using synthetic speech.

Daisy audio-only books are discussed later. There are several free Daisy reader software programs as well as Dolphin’s EasyReader (£40).

**How to convert your Word 2003 document to Daisy text**

When you convert a structured Word document to Daisy you can carry across the structure and other accessibility features that you have made with Word.


- Buy EasyProducer (for Daisy text books), EasyConverter (for making Daisy text or audio books) or Dolphin Publisher (for making all types of Daisy book including synchronised narration with text).

\textsuperscript{61} http://www.daisy.org/
MP3 audio

There are several digital audio file formats (e.g. Apple’s AIFF, Microsoft’s WMA. WAV etc), just as there are many digital text formats, but for convenience (if not accuracy), we will refer to them all as MP3. You can listen to an MP3 audio file on an MP3 player such as an iPod, on many mobile phones or on a computer using free audio player software.

How to convert your Word 2003 document to MP3 audio

- Use the free WordTalk program from www.WordTalk.org.uk. WordTalk can convert the text into synthetic speech. Make a folder for the book, then create separate MP3 files for each chapter or section. Name the files sequentially (e.g. 00 Intro, 01 Chapter, 02 Chapter, etc) and that way they will be played back in the correct order when you copy them to your MP3 player.

- Send the Word document to Read the Words (www.readthewords.com) which is a free service for converting text files into synthetic audio.

- Buy a commercial program like EasyConverter, Read and Write Gold, ClaroRead or TextAloud.
Daisy audio

A Daisy audio book consists of a set of audio files (often MP3) with an XML text file that is basically an index of the audio files. The audio files can either be human recordings or synthetic speech. The Daisy book can be read using a Daisy hardware player (like an MP3 CD or file audio player) or Daisy software player on a computer. The main advantage of Daisy audio (compared to MP3) is that the books have structure and can be searchable, so that the reader can find particular sections or even sentences and words quickly. The main disadvantage of Daisy books (compared to MP3) is that the Daisy players are expensive. For example, the cheapest player (price January 2010) from RNIB is the Victor Wave at £195.

How to convert your Word 2003 document to Daisy audio

When you convert a structured Word document to Daisy audio you can carry across the structure and other accessibility features that you have made with Word.

- Buy EasyConverter or Dolphin Publisher.

Find out more about converting from Word to Daisy

Copyright

This booklet is primarily for teachers and staff who wish to write their own, original resources. In this case, the teacher or the employer owns the copyright on the end result and so the author can do anything they want to the resource.

Copyright law is there to protect the rights of authors and publishers, so you can’t scan and adapt someone else’s copyright work whenever you feel like it.

However, you can under certain circumstances create an accessible copy of someone else’s work. Both the law (Copyright and Visually Impaired Persons Act 2002) and the Copyright Licensing Agency (CLA) permit use of material for people with disabilities. There are two CLA licences that are relevant for Scottish schools.

CLA Schools Licence

The Copyright Licensing Agency (CLA) Photocopying and Scanning licence held by schools allows ‘Accessible Copies’ of books and other learning materials to be made for ‘Authorised Persons’ who ‘are unable to read or access’ the ordinary printed book. Up until 1st April 2008, the licence only allowed copies to be made for pupils who were visually impaired or physically disabled, but from 1st April 2008, the licence was extended to cover made for pupils who are ‘visually impaired or otherwise disabled’.

In Scotland, the licence is held by the local authority and so this means that any employee of the local authority can legally make and supply an accessible copy to any pupil who is ‘visually impaired’ or ‘otherwise disabled’, in the local authority (i.e. not just your own school).

A ‘visually impaired person’, in accordance with s.31F (9) of the Copyright, Designs and Patents Act 1988 is someone:

“(a) who is blind;

(b) who has an impairment of visual function which cannot be improved, by the use of corrective lenses, to a level that would normally be acceptable for reading without a special level or kind of light;

62 CLA Schools licences, http://www.cla.co.uk/licences_available/schools/
(c) who is unable, through physical disability, to hold or manipulate a book; or
(d) who is unable, through physical disability, to focus or move his eyes to the extent that would normally be acceptable for reading.”

A pupil is ‘otherwise disabled’ in accordance with s.1 of the Disability Discrimination Act 1995 if:

‘he has a physical or mental impairment which has a substantial and long-term adverse effect on his ability to carry out normal day-to-day activities’.

The licence has some conditions:

- You cannot make an Accessible Copy if one exists commercially: you should buy a commercial copy.
- You cannot make a copy of an ‘excluded work’: see the CLA web site for a list of excluded books.
- You (the local authority) must possess an original copy of the book.
- You can make a copy “in digital or audio format, large or small print copies or embossed copies (whether produced in Moon or Braille or otherwise) or in other formats”.
- You don’t have to ask permission from or notify the publisher.
- The accessible copy must contain a statement that “it is a copy of the original work made under a CLA Licence for the personal use of a visually impaired or a disabled person and that it may not be further copied (including any electronic copying or transmission) or dealt with without permission or save as may be permitted by law.”
- The copy must contain the title, author and publisher and the published edition from which the copy is made.
- You can add facilities for navigating around the book and you can change colours and size of text and illustrations but you cannot alter the text itself – you can’t re-write the book.
- The school “may only charge for the supply of an Accessible Copy an amount which does not exceed the cost of making and supplying it”.
- You can’t give the accessible copy to someone outside your local authority.
CLA VIP Licence

The VIP licence is for organisations who want to make and supply Accessible Copies to people outside their own organisation. So, for example, if you want to give an Accessible Copy to a pupil or someone in another local authority, you need a VIP licence.

The VIP licence is free – you can download it from the CLA web site. It must be signed by someone who represents the local authority. The terms and conditions of the VIP licence are similar to the schools’ licence. The main differences are:

- You can share the Accessible Copy with pupils or staff outside your local authority.
- At time of writing, the VIP licence only permitted Accessible Copies to be shared with ‘visually impaired persons’ (i.e. visual or physical impairment) – it does not cover giving copies to ‘otherwise disabled’ (i.e. most dyslexics).
- You can give ‘intermediate copies’ to other organisations who hold a CLA licence – for example you could share a text file that you made for a Braille book.
- You must keep records of all copies made and the organisations to whom you give any Intermediate Copies.
- You must notify CLA and/or the rightsholders when you make an Accessible Copy.

Digital files from publishers

The CLA licences apply to making accessible copies from paper books – they don’t apply to digital files that you may have got from the publisher. When you ask a publisher for a digital file of a book, make sure you get permission to use it for the purpose that you require.
Summary

Access to learning materials is vital if a child or young person is to become a successful learner, a confident individual, a responsible citizen and an effective contributor. It is therefore essential that teachers who are creating resources make efforts to make them as accessible as possible for the thousands of pupils in Scotland who struggle with text as a result of disability or language difficulties.

By making resources that all your pupils can access, you make life easier for them and for yourself, because learners who can access and read your materials are more likely to be engaged in learning.

Making your resources accessible is not just good practice: it is also a legal obligation under disability and equality legislation when working with disabled pupils.

We hope that this guide has given you some ideas and principles and will help you create accessible materials more quickly and easily.

CALL Scotland provides CPD and training to schools, authorities and others on how to make accessible resources. To find out more, visit

- [http://www.callscotland.org.uk](http://www.callscotland.org.uk)
References

Accessibility features in Word,

Appropriate Use of Alternative Text, http://www.webaim.org/techniques/alttext/


Children (Scotland) Act 1995,

CLA Schools licences, http://www.cla.co.uk/licences_available/schools/

Create an Accessible Office Document tutorial,

Curriculum for Excellence Introductory statements: Literacy across learning,
http://www.ltscotland.org.uk/curriculumforexcellence/responsibilityofall/literacy/outcomes/introductorystatements.asp


Disability Discrimination Act 1995 as amended,


Education (Additional Support for Learning) (Scotland) Act 2004, [Amended 2009]
http://www.opsi.gov.uk/legislation/scotland/acts2004/asp_20040004_en_1

Education (Disability Strategies and Pupils' Educational Records) (Scotland) Act 2002,
http://www.opsi.gov.uk/legislation/scotland/acts2002/asp_20020012_en_1

Education(Scotland) Act 1980,

Getting it right for every child,
http://www.scotland.gov.uk/Topics/People/Young-People/childrenservices/girfec


How to use alt text, http://www.abilitynet.org.uk/webarticle20


Lexia Readable, http://www.k-type.com/?p=520

Microsoft Create a document outline tutorial,

Microsoft Format your Document with Styles tutorial

Microsoft Table of Contents I: Create a basic TOC tutorial,

Microsoft Word Equation Editor Quick Guide,
http://www.callscotland.org.uk/Resources/Publications/Quick-Guides/


RNIB’s Alt text Web Access Centre,
http://www.rnib.org.uk/xpedio/groups/public/documents/PublicWebsite/public_alttext.hcsp

RNIB Clear Print guidelines,
http://www.rnib.org.uk/professionals/accessibleinformation/text/Pages/clear_print.aspx

http://www.opsi.gov.uk/acts/acts2001/ukpga_20010010_en_1

Standards in Scotland’s Schools, etc. Act 2000,


WebAIM Microsoft Word, http://www.webaim.org/techniques/word/

Writing effective ALT text for images, http://www.webcredible.co.uk/user-friendly-resources/web-accessibility/image-alt-text.shtml